[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Announcing Fedora Core 5 Test 2



On 1/17/06, Jeremy Katz <katzj redhat com> wrote:
> up2date and rhn-applet will continue to be included for FC5 (though not
> installed by default) to help make it easier for people to transition


Considering that up2date and rhn-applet both had bugs which affected
their functionality from the moment FC4 launched... and have never
been fixed with updates.... i see absolutely no point in  continuing
to keep either in Core.

The Fedora Core maintainers responsible for these packages have not
addresses the widespread and commonly occuring problems for default
Fedora repository configurations during the FC4 release cycle to date
with even a test update. I have absolutely no faith that these
codebases will see any further work that will address the problems
seen in FC4, as far as I can tell, these codebases are dead and will
not function on FC5 for the same reason they do not function on FC4.
Drop them, if someone needs them for compatibility for older header
styled non-Fedora repository pull them from Extras.  The absolute lack
of effort to maintain their functionality with existing Fedora
repositories makes them highly unsuitable for their continued
existance in Core.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=161071
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=160873

-jef"releasever "3" is STILL hardcoded in up2date in the development
tree for god's sake"spaleta


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]