[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060120 changes



 

Removed package 4Suite

Updated Packages:

autofs-1:4.1.4-16
-----------------
* Tue Jan 17 2006 Ian Kent <ikent redhat com> - 1:4.1.4-16
- Replace check-is-multi with more general multi-parse-fix.
- Add fix for premature return when waiting for lock file.
- Update copyright declaration for reentrant-syslog source.
- Add patch for configure option to disable locking during mount.
  But don't disable locking by default.
- Add ability to handle automount schema used in Sun directory server.
- Quell compiler warning about getsockopt parameter.
- Quell compiler warning about yp_order parameter.

avahi-0.6.4-2
-------------
* Thu Jan 19 2006 Jason Vas Dias <jvdias redhat com> - 0.6.4-2
- fix bug 178127: fully localize the initscript

dbus-0.60-4
-----------
* Thu Jan 19 2006 Alexander Larsson <alexl redhat com> 0.60-4
- mono now built on s390x

docbook-style-xsl-1.69.1-4
--------------------------
* Thu Jan 19 2006 Tim Waugh <twaugh redhat com> 1.69.1-4
- Better 'lists' patch (bug #161371).

* Thu Jan 19 2006 Tim Waugh <twaugh redhat com> 1.69.1-3
- Apply patch to fix simpara manpage output, which asciidoc tends to use
  (bug #175592).

evolution-2.5.4-10
------------------
* Wed Jan 18 2006 Ray Strode <rstrode redhat com> - 2.5.4-10
- fix fix for multilib issue with shlib bonobo components (bug 156982)

* Wed Jan 18 2006 Ray Strode <rstrode redhat com> - 2.5.4-9
- fix multilib issue with shlib bonobo components (bug 156982)

* Thu Jan 12 2006 David Malcolm <dmalcolm redhat com> - 2.5.4-8
- avoid multiple initialization of NetworkManager connections (patch 807, 
  gnome bug #326875)

fedora-logos-1.1.39-1
---------------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> - 1.1.39-1
- give rhgb a new look from Diana Fong

firstboot-1.4.0-1
-----------------
* Thu Jan 19 2006 Chris Lumens <clumens redhat com> 1.4.0-1
- Split into separate packages for X and no X (#178216).

gdm-1:2.13.0.5-7
----------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> - 1:2.13.0.5-7
- sed -ie isn't the same as sed -i -e (we want the latter)

glibc-kernheaders-3.0-3
-----------------------
* Fri Jan 20 2006 David Woodhouse <dwmw2 redhat com> 3.0-3
- Add new syscalls up to 2006-01-20

gmime-2.1.17-3
--------------
* Thu Jan 19 2006 Alexander Larsson <alexl redhat com> 2.1.17-3
- Build on s390x

gnome-mag-0.12.3-1
------------------
* Thu Jan 19 2006 Matthias Clasen <mclasen redhat com>
- Update to 0.12.3

gnome-menus-2.13.5-2
--------------------
* Thu Jan 19 2006 Matthias Clasen <mclasen redhat com> 2.13.5-2
- Add a BuildRequires for gamin

gnome-screensaver-2.13.5-3
--------------------------
* Thu Jan 19 2006 Matthias Clasen <mclasen redhat com> - 2.13.5-3
- Slight improvements to the Fedora lock dialog

gnome-spell-1.0.5-13
--------------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 1.0.5-13
- s/sed -ie/sed -i -e/

* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 1.0.5-12
- fix fix for multilib issue with shlib bonobo components (bug 156982)

gnome-terminal-2.13.3-1
-----------------------
* Thu Jan 19 2006 Matthias Clasen <mclasen redhat com> 2.13.3-1
- Update to 2.13.3

gnome-vfs2-2.13.4-4
-------------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 2.13.4-4
- fix fix for bonobo shlib multilib issue (bug 156982)

gstreamer08-plugins-0.8.11-6
----------------------------
* Thu Jan 19 2006 Christopher Aillon <caillon redhat com> - 0.8.11-6
- Rebuild

* Mon Jan 09 2006 John (J5) Palmieri <johnp redhat com> - 0.8.11-5
- require gstreamer08-plugins-devel not gstreamer-devel
- obsolete gstreamer-plugins-devel not gstreamer08-plugins-devel

* Mon Jan 09 2006 Jeremy Katz <katzj redhat com> - 0.8.11-4
- obsoletes with the -devel subpackage too

gtk-sharp-1.0.10-4
------------------
* Thu Jan 19 2006 Alexander Larsson <alexl redhat com> 1.0.10-4
- mono now builds on s390x
gtk-sharp2-2.4.0-3
------------------

gtk2-2.8.10-4
-------------
* Thu Jan 19 2006 Christopher Aillon <caillon redhat com> 2.8.10-4
- Use Unicode character 2022 for the default invisible character

gtk2-engines-2.7.3-1
--------------------
* Thu Jan 19 2006 Matthias Clasen <mclasen redhat com> 2.7.3-1
- Update to 2.7.3

gtkhtml3-3.9.4-4
----------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> - 3.9.4-3
- s/sed -ie/sed -i -e/

* Thu Jan 19 2006 Ray Strode <rstrode redhat com> - 3.9.4-3
- fix broken fix in 3.9.4-2

kernel-2.6.15-1.1863_FC5
------------------------
* Thu Jan 19 2006 Dave Jones <davej redhat com>
- 2.6.16-rc1-git2
- Fix IA64 unresolved symbols.

krb5-1.4.3-3
------------
* Thu Jan 19 2006 Nalin Dahyabhai <nalin redhat com> 1.4.3-3
- rebuild properly when pthread_mutexattr_setrobust_np() is defined but not
  declared, such as with recent glibc when _GNU_SOURCE isn't being used

* Thu Jan 19 2006 Matthias Clasen <mclasen redhat com> 1.4.3-2
- Use full paths in krb5.sh to avoid path lookups

libbonobo-2.13.1-6
------------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 2.13.1-6
- s/sed -ie/sed -i -e/

* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 2.13.1-5
- Step three (unbreak the step two breakage)

libbonoboui-2.13.1-4
--------------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 2.13.1-4
- change sed -ie to sed -i -e

libgnome-2.13.7-3
-----------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> - 2.13.7-3
- s/sed -ie/sed -i -e/

* Thu Jan 19 2006 Ray Strode <rstrode redhat com> - 2.13.7-2
- fix multilib bonobo shlib problem

libwmf-0.2.8.4-4
----------------
* Thu Jan 19 2006 Caolan McNamara <caolanm redhat com> 0.2.8.4-4
- rh#178275# match srvg gtk2 x86_64-redhat-linux usage for pixbuf loaders

libxklavier-2.1-3
-----------------
* Thu Jan 19 2006 Christopher Aillon <caillon redhat com> 2.1-3
- Add missing BR: libX11-devel libxml2-devel libxkbfile-devel

nss-3.11-3
----------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 3.11-3
- rebuild

perl-String-CRC32-1.3-2.FC5
---------------------------

policycoreutils-1.29.9-2
------------------------
* Thu Jan 19 2006 Dan Walsh <dwalsh redhat com> 1.29.9-2
- Fix genhomedircon to work on MLS policy

* Thu Jan 19 2006 Dan Walsh <dwalsh redhat com> 1.29.9-1
- Update to match NSA
	* Merged chcat, semanage, and setsebool patches from Dan Walsh.

* Thu Jan 19 2006 Dan Walsh <dwalsh redhat com> 1.29.8-4
- Fixes for "add"-"modify" error messages
- Fixes for chcat

pykickstart-0.13-1
------------------
* Thu Jan 19 2006 Chris Lumens <clumens redhat com> 0.13-1
- Recognize the --eject parameter to shutdown/halt.
- Store the exact post-installation action in ksdata.

rhgb-0.16.2-19
--------------
* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 0.16.2-19
- change color scheme and use new images by Diana Fong

rhythmbox-0.9.2-8
-----------------
* Thu Jan 19 2006 Christopher Aillon <caillon redhat com> 0.9.2-8
- Rebuild, now that gstreamer08-plugins has been fixed

* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 0.9.2-7
- bonobo multilib issue (bug 156982)

* Wed Jan 04 2006 John (J5) Palmieri <johnp redhat com> 0.9.2-5
- rebuild with ipod support

selinux-policy-2.2.2-1
----------------------
* Wed Jan 18 2006 Dan Walsh <dwalsh redhat com> 2.2.2-1
- Update to upstream
- Turn off execheap execstack for unconfined users
- Add mono/wine policy to allow execheap and execstack for them
- Add execheap for Xdm policy

* Wed Jan 18 2006 Dan Walsh <dwalsh redhat com> 2.2.1-1
- Update to upstream
- Fixes to fetchmail,

util-linux-2.13-0.14
--------------------
* Thu Jan 19 2006 Steve Dickson <steved redhat com> 2.13-0.14
- Updated the gssd_check() and idmapd_check(), used with
  nfsv4 mounts, to looked for the correct file in /var/lock/subsys
  which stops bogus warnings.

xorg-x11-fonts-1.0.0-3
----------------------
* Tue Jan 17 2006 Mike A. Harris <mharris redhat com> 1.0.0-3
- Added missing post/postun scripts for ISO8859-1-75dpi and ISO8859-1-100dpi
  font packages. (#174416)

yelp-2.13.3-1
-------------
* Thu Jan 19 2006 Matthias Clasen <mclasen redhat com> - 2.13.3-1
- Update to 2.13.3
- enable search

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	ccs-devel - 1.0.2-3.1.ppc requires ccs = 0:1.0.2-3.1
	gulm - 1.0.4-2.FC5.1.ppc requires ccs



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11



Broken deps for s390
----------------------------------------------------------
	systemtap - 0.5.3-2.s390 requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390 requires kernel-devel



Broken deps for s390x
----------------------------------------------------------
	libvte-java - 0.11.11-7.s390x requires libgtkjava-2.8.so()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjni-2.8.so()(64bit)
	systemtap - 0.5.3-2.s390x requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390x requires kernel-devel



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]