[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Removing Evolution on Rawhide



[root munja ~]# rpm -e evolution-data-server-1.5.4-4
evolution-sharp-0.10.2-3 evolution-2.5.4-9 --test
error: Failed dependencies:
        libebook-1.2.so.5 is needed by (installed)
nautilus-sendto-0.4-6.i386
        libebook-1.2.so.5 is needed by (installed) gnome-panel-2.13.5-1.i386
        libebook-1.2.so.5 is needed by (installed) gaim-1.5.0-13.fc5.i386
        libebook-1.2.so.5 is needed by (installed)
control-center-2.13.5-1.i386
        libecal-1.2.so.3 is needed by (installed) gnome-panel-2.13.5-1.i386
        libedata-book-1.2.so.2 is needed by (installed)
gaim-1.5.0-13.fc5.i386
        libedataserver-1.2.so.6 is needed by (installed)
nautilus-sendto-0.4-6.i386
        libedataserver-1.2.so.6 is needed by (installed)
gnome-panel-2.13.5-1.i386
        libedataserver-1.2.so.6 is needed by (installed)
gaim-1.5.0-13.fc5.i386
        libedataserver-1.2.so.6 is needed by (installed)
control-center-2.13.5-1.i386
        libedataserverui-1.2.so.6 is needed by (installed)
gnome-panel-2.13.5-1.i386
        evolution-data-server >= 1.1.4 is needed by (installed)
gnome-panel-2.13.5-1.i386
        mono(evolution-sharp) = 2.0.0.0 is needed by (installed)
beagle-0.1.4-4.i386
----------------------------------------------------------------

What the heck??? Evolution depends on beagle, gnome-panel, gaim... ???
Is there any way to recompile it for FC5 final? I use GNOME but I don't
use Evolution so I'd like to remove it from my system. BTW I upgraded my
Rawhide system today and all the GNOME applets won't start.

Thanks.

-- 
Igor Jagec


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]