[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060121 changes



Richard Hughes wrote:
> On Sat, 2006-01-21 at 03:37 -0500, Build System wrote:
>   
>>  
>> Removed package hotplug
>>     
>
> I'm guessing these are known issues, but just in case:
>
> --> Finished Dependency Resolution
> Error: Missing Dependency: hotplug is needed by package udev
> Error: Missing Dependency: libtotem-plparser.so.0 is needed by package
> rhythmbox
> Error: Missing Dependency: hotplug >= 3:2004_04_01-10 is needed by
> package sane-backends
>
> This is from yesterdays rawhide -> todays rawhide.
>
> Richard.
>
>   

Broken deps for i386
----------------------------------------------------------
[SNIP]
	gnome-python2-totem - 2.12.1-9.i386 requires libtotem-plparser.so.0
	rhythmbox - 0.9.2-8.i386 requires libtotem-plparser.so.0
	sane-backends - 1.0.17-1.i386 requires hotplug >= 3:2004_04_01-10
	udev - 078-4.i386 requires hotplug

All build reports contain a section like this. Sometimes it can take a
few days before all deps are ok again. Sometimes even weeks, like with
the java stuff when rawhide switched to gcc 4.1
Don't worry, it will get ok.

Bart

-- 
Bart Vanbrabant <bart vanbrabant zoeloelip be>
PGP fingerprint: 093C BB84 17F6 3AA6 6D5E  FC4F 84E1 FED1 E426 64D1


Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]