[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060122 changes



 

 
Updated Packages:

anaconda-10.91.7-1
------------------
* Fri Jan 20 2006 David Cantrell <dcantrell redhat com> - 10.91.7-1
- Save state when moving back to "upgrade or install" window (#178095).
- Eject CD when in kickstart and given --eject parameter (clumens, #177554).
- Translate combo box and comments (clumens, #178250).
- Disable backend debugging mode for writeKS().
- Added a PYTHONSTARTUP file to autoload readline, etc. (pjones).
- Write %packages section in template kickstart file (clumens, pnasrat).

gcc-4.1.0-0.16
--------------
* Sat Jan 21 2006 Jakub Jelinek <jakub redhat com> 4.1.0-0.16
- update from gcc-4_1-branch (-r109815:110062)
  - PRs ada/24533, c++/16829, c++/22136, c++/25836, c++/25854, c/25805,
	classpath/20198, fortran/20869, fortran/20875, fortran/25024,
	fortran/25631, fortran/25697, fortran/25785, libgcj/25840,
	libgfortran/25631, libgfortran/25697, libstdc++/25823,
	libstdc++/25824, target/25731, testsuite/25171
  - fix X509Certificate.java (#174708, #177733)

kernel-2.6.15-1.1865_FC5
------------------------
* Sat Jan 21 2006 Dave Jones <davej redhat com>
- 2.6.16-rc1-git4

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	gnome-python2-totem - 2.12.1-9.i386 requires libtotem-plparser.so.0
	rhythmbox - 0.9.2-8.i386 requires libtotem-plparser.so.0
	sane-backends - 1.0.17-1.i386 requires hotplug >= 3:2004_04_01-10
	udev - 078-4.i386 requires hotplug



Broken deps for ia64
----------------------------------------------------------
	gnome-python2-totem - 2.12.1-9.ia64 requires libtotem-plparser.so.0()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	rhythmbox - 0.9.2-8.ia64 requires libtotem-plparser.so.0()(64bit)
	sane-backends - 1.0.17-1.ia64 requires hotplug >= 3:2004_04_01-10
	udev - 078-4.ia64 requires hotplug



Broken deps for ppc
----------------------------------------------------------
	ccs-devel - 1.0.2-3.1.ppc requires ccs = 0:1.0.2-3.1
	gnome-python2-totem - 2.12.1-9.ppc requires libtotem-plparser.so.0
	gulm - 1.0.4-2.FC5.1.ppc requires ccs
	rhythmbox - 0.9.2-8.ppc requires libtotem-plparser.so.0
	sane-backends - 1.0.17-1.ppc requires hotplug >= 3:2004_04_01-10
	udev - 078-4.ppc requires hotplug



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnome-python2-totem - 2.12.1-9.ppc64 requires libtotem-plparser.so.0()(64bit)
	rhythmbox - 0.9.2-8.ppc64 requires libtotem-plparser.so.0()(64bit)
	sane-backends - 1.0.17-1.ppc64 requires hotplug >= 3:2004_04_01-10
	udev - 078-4.ppc64 requires hotplug



Broken deps for s390
----------------------------------------------------------
	gnome-python2-totem - 2.12.1-9.s390 requires libtotem-plparser.so.0
	systemtap - 0.5.3-2.s390 requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390 requires kernel-devel
	udev - 078-4.s390 requires hotplug



Broken deps for s390x
----------------------------------------------------------
	gnome-python2-totem - 2.12.1-9.s390x requires libtotem-plparser.so.0()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjava-2.8.so()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjni-2.8.so()(64bit)
	systemtap - 0.5.3-2.s390x requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390x requires kernel-devel
	udev - 078-4.s390x requires hotplug



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnome-python2-totem - 2.12.1-9.x86_64 requires libtotem-plparser.so.0()(64bit)
	rhythmbox - 0.9.2-8.x86_64 requires libtotem-plparser.so.0()(64bit)
	sane-backends - 1.0.17-1.x86_64 requires hotplug >= 3:2004_04_01-10
	sane-backends - 1.0.17-1.i386 requires hotplug >= 3:2004_04_01-10
	udev - 078-4.x86_64 requires hotplug




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]