[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060121 changes



El dom, 22-01-2006 a las 02:43 -0800, Jesse Keating escribió:
> On Sun, 2006-01-22 at 11:32 -0500, Igor Jagec wrote:
> > 
> > --> Running transaction check
> > --> Processing Dependency: libtotem-plparser.so.0 for package: rhythmbox
> > --> Processing Dependency: hotplug >= 3:2004_04_01-10 for package:
> > sane-backends--> Processing Dependency: hotplug for package: udev
> > --> Finished Dependency Resolution
> > Error: Missing Dependency: libtotem-plparser.so.0 is needed by package
> > rhythmboxError: Missing Dependency: hotplug >= 3:2004_04_01-10 is needed
> > by package sane-backends
> > Error: Missing Dependency: hotplug is needed by package udev 
> 
> Thank you for repeating information held in the email you replied to.
> That is very helpful to our development process.  Please keep up the
> good work.

I guess it will be better if you put sarcasm tags the next time.

What I would recommend to every body before updating RawHide every day
is to check the section "Broken deps for <insert your arch here>" at the
bottom of each report so that you can know if you will be affected by
that update.  How can you figure that out? well, you can do some rpm
work and check if you have those packages installed, if so, avoid
updating that specific package or avoid updating the whole thing.  Wait
for the next day and hope for the broken deps to be fixed by then.

Cheers,


-William


__________________________________________________
Correo Yahoo!
Espacio para todos tus mensajes, antivirus y antispam ¡gratis! 
Regístrate ya - http://correo.yahoo.com.mx/ 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]