[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

When %{?dist} tag is needed?



Hi, all

I have a question about %{?dist} tag. When I'm installing
libevent-devel, yum prompts libevent cannot be installed. I think it
is because libevent was moved from FE to FC, and in the rebuild the
%{?dist} tag was removed. Is this intended for core, or it needs
another rebuild?

I found two bugzilla entries without response:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177697
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=178503



--
bbbush ^_^


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]