[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060126 changes



New package dev86
	A real mode 80x86 assembler and linker.


Removed package openh323

Updated Packages:

autorun-3.17-2
--------------
* Wed Jan 25 2006 Harald Hoyer <harald redhat com> - 3.17-2
- removed autorun vom /etc/skel

eclipse-1:3.1.1-1jpp_16fc
-------------------------
* Wed Jan 25 2006 Andrew Overholt <overholt redhat com> 3.1.1-1jpp_16fc
- Rebuild against latest gcc to see if this fixes rh#178156.

fedora-logos-1.1.41-1
---------------------
* Wed Jan 25 2006 Chris Lumens <clumens redhat com> 1.1.41-1
- New artwork for firstboot from dfong (#178106).

firstboot-1.4.1-1
-----------------
* Wed Jan 25 2006 Chris Lumens <clumens redhat com> 1.4.1-1
- Fix debug mode.
- Use the new bubbly artwork (#178106).

iputils-20020927-33
-------------------
* Wed Jan 25 2006 Radek Vokál <rvokal redhat com> -33
- gcc patch, warnings cleaned-up

java-1.4.2-gcj-compat-0:1.4.2.0-40jpp_63rh
------------------------------------------
* Wed Jan 25 2006 Thomas Fitzsimmons <fitzsim redhat com> - 0:1.4.2.0-40jpp_63rh
- Import java-gcj-compat 1.0.52.

kernel-2.6.15-1.1872_FC5
------------------------
* Wed Jan 25 2006 Dave Jones <davej redhat com>
- Disable page allocation debugging again.

libvte-java-0.11.11-8
---------------------
* Wed Jan 25 2006 Igor Foox <ifoox redhat com> - 0.11.11-8
- Excluding s390x.
nc-1.84-3
---------
* Wed Jan 25 2006 Radek Vokal <rvokal redhat com> 1.84-3
- warnings cleaned-up, compile with -Werror

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Wed Dec 07 2005 Radek Vokal <rvokal redhat com> 1.84-2
- fix build requires

policycoreutils-1.29.11-2
-------------------------
* Wed Jan 25 2006 Dan Walsh <dwalsh redhat com> 1.29.11-2
- Correct handling of symbolic links in restorecon

* Wed Jan 25 2006 Dan Walsh <dwalsh redhat com> 1.29.11-1
- Added translation support to semanage
- Update from upstream
	* Modified newrole and run_init to use the loginuid when
	  supported to obtain the Linux user identity to re-authenticate,
	  and to fall back to real uid.  Dropped the use of the SELinux
	  user identity, as Linux users are now mapped to SELinux users
	  via seusers and the SELinux user identity space is separate.
	* Merged semanage bug fixes from Ivan Gyurdiev.
	* Merged semanage fixes from Russell Coker.
	* Merged chcat.8 and genhomedircon patches from Dan Walsh.

rhgb-0.16.2-21
--------------
* Wed Jan 25 2006 Ray Strode <rstrode redhat com> 0.16.2-21
- add lame hack to scale logos down if in low resolutions (bug 178737)

sane-backends-1.0.17-3
----------------------
* Wed Jan 25 2006 Bill Nottingham <notting redhat com> 1.0.17-3
- ship udev rules for device creation (#177650). Require udev

selinux-policy-2.2.5-1
----------------------
* Tue Jan 24 2006 Dan Walsh <dwalsh redhat com> 2.2.4-1
- Many changes for MLS 
- Turn on strict policy

switchdesk-4.0.8-3
------------------
* Wed Jan 25 2006 Than Ngo <than redhat com> 4.0.8-3
- fixed modular X problem #178840
- updated po files

xen-3.0-0.20060110.fc5.5
------------------------
* Wed Jan 25 2006 Jeremy Katz <katzj redhat com> - 3.0-0.20060110.fc5.5
- buildrequire dev86 so that vmx firmware gets built
- include a copy of libvncserver and build vmx device models against it

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	gnomemeeting - 1.2.3-2.i386 requires openh323 >= 0:1.15.6
	gnomemeeting - 1.2.3-2.i386 requires libpt_linux_x86_r.so.1.8.7
	gnomemeeting - 1.2.3-2.i386 requires libh323_linux_x86_r.so.1.15.6



Broken deps for ia64
----------------------------------------------------------
	gnomemeeting - 1.2.3-2.ia64 requires openh323 >= 0:1.15.6
	gnomemeeting - 1.2.3-2.ia64 requires libh323_linux_ia64_r.so.1.15.6()(64bit)
	gnomemeeting - 1.2.3-2.ia64 requires libpt_linux_ia64_r.so.1.8.7()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	ccs-devel - 1.0.2-3.1.ppc requires ccs = 0:1.0.2-3.1
	gnomemeeting - 1.2.3-2.ppc requires openh323 >= 0:1.15.6
	gnomemeeting - 1.2.3-2.ppc requires libpt_linux_ppc_r.so.1.8.7
	gnomemeeting - 1.2.3-2.ppc requires libh323_linux_ppc_r.so.1.15.6
	gulm - 1.0.4-2.FC5.1.ppc requires ccs



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnomemeeting - 1.2.3-2.ppc64 requires openh323 >= 0:1.15.6
	gnomemeeting - 1.2.3-2.ppc64 requires libh323_linux_ppc64_r.so.1.15.6()(64bit)
	gnomemeeting - 1.2.3-2.ppc64 requires libpt_linux_ppc64_r.so.1.8.7()(64bit)



Broken deps for s390
----------------------------------------------------------
	gnomemeeting - 1.2.3-2.s390 requires libh323_linux_s390_r.so.1.15.6
	gnomemeeting - 1.2.3-2.s390 requires openh323 >= 0:1.15.6
	gnomemeeting - 1.2.3-2.s390 requires libpt_linux_s390_r.so.1.8.7
	systemtap - 0.5.3-2.s390 requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390 requires kernel-devel



Broken deps for s390x
----------------------------------------------------------
	gnomemeeting - 1.2.3-2.s390x requires libh323_linux_s390x_r.so.1.15.6()(64bit)
	gnomemeeting - 1.2.3-2.s390x requires openh323 >= 0:1.15.6
	gnomemeeting - 1.2.3-2.s390x requires libpt_linux_s390x_r.so.1.8.7()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjava-2.8.so()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjni-2.8.so()(64bit)
	systemtap - 0.5.3-2.s390x requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390x requires kernel-devel



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnomemeeting - 1.2.3-2.x86_64 requires libh323_linux_x86_64_r.so.1.15.6()(64bit)
	gnomemeeting - 1.2.3-2.x86_64 requires openh323 >= 0:1.15.6
	gnomemeeting - 1.2.3-2.x86_64 requires libpt_linux_x86_64_r.so.1.8.7()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]