[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cursors themes



Le jeudi 26 janvier 2006 à 11:32 +0000, Garry Harthill a écrit :
> On 25/01/06, Laurent Jacquot <jk lutty net> wrote:
> > Hello list,
> > since the modular xorg transition, I cannot have my cursor theme to
> > behave.
> > I know there was a bug regarding the xcursorgen, it has been corrected
> > (my cursors file are correct).
> >
> > But now I cannot get _some_ cursors to display, just the plain ugly 70's
> > default one. The only busy cursor I ever get are before the gdm display,
> > after it disapear. The xterm cursor is functionnal, as drag&drop, the
> > url cursor is ok too. But everything else is just reverted to the
> > default one.
> > I tried Bluecurve theme and several others..
> >
> >
> > Some config data:
> > -rawhide fully updated daily (except the kernel)
> > -kernel 2.6.14-1.1808_FC5
> > -nvidia module 8178
> > composite or not, twinview or not, glx or not, nothing gives me my
> > cursors back.
> >
> > I am about to fill a bug, but how can i debug it, and against which
> > component?
> >
> > Laurent
> 
> I have got exactly the same problem. It seems if i change the to
> bluecurve cursor theme using System -> Prefs -> Mouse it seems to
> change the settings in the current active window. All others are the
> same old cursors.
> 
> If i change the cursor theme with all active windows closed the theme
> doesn't change the cursors at all.
> 
You're right, same symptoms here: the cursor will be available only on
the then opened windows.
Worth reporting in bugzilla?
	Laurent


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]