[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060128 changes



New package wpa_supplicant
	WPA/WPA2/IEEE 802.1X Supplicant


Removed package gnomemeeting

Updated Packages:

MAKEDEV-3.21-1
--------------
* Thu Jan 26 2006 Nalin Dahyabhai <nalin redhat com> 3.21-1
- update to 4 January devices-2.6+.txt:
  - add ttyNX*
- document how conflicting rules are resolved
- batch rename configuration files to allow third-parties to override rules
  more dependably

NetworkManager-0.5.1-6.cvs20060127
----------------------------------
* Fri Jan 27 2006 Dan Williams <dcbw redhat com> 0.5.1-6.cvs20060127
- Snapshot from CVS
- WPA Support!  Woohoo!

SDL-1.2.9-5
-----------
* Fri Jan 27 2006 Thomas Woerner <twoerner redhat com> 1.2.9-5
- added upstream no exec stack patch

* Thu Jan 26 2006 Thomas Woerner <twoerner redhat com> 1.2.9-4
- prefer alsa sound output, then artsd and esd

anaconda-10.91.8-1
------------------
* Thu Jan 26 2006 Jeremy Katz <katzj redhat com> - 10.91.8-1
- Remove rpm whiteout (clumens, #178540)
- Fix text in upgrade continue button (dcantrel, #178096)
- Make %packages in anaconda-ks.cfg shorter (pnasrat)
- Fix text-mode drawing (clumens, #178386)
- Release notes viewer fixes (dcantrel)
- Reset -> reboot (dcantrel, #178566)
- Create ia64 images again (prarit, #175632)
- Make sure boot loader screen gets skipped (clumens, #178815)
- Don't ask about VNC in kickstart
- Don't ask for keyboard under Xen if it fails
- Add more basic "task" selection screen
- Text mode group selection is better now
- Remove some dead code
- Require squashfs-tools  (clumens)
- Fix rescue mode (dcantrel)
- Don't have devices disappear out from under us (Patrick Mansfield)

avahi-0.6.5-1
-------------
* Thu Jan 26 2006 Jason Vas Dias <jvdias redhat com> - 0.6.5-1
- Upgrade to upstream version 0.6.5
- Make /etc/avahi/etc and /etc/avahi/etc/localtime owned by avahi
  package; copy system localtime into chroot in post

control-center-1:2.13.5.1-2
---------------------------
* Sat Jan 28 2006 David Malcolm <dmalcolm redhat com> - 1:2.13.5.1-2
- rebuild against new e-d-s

ekiga-1.99.0-2
--------------

elilo-3.6-1
-----------
* Wed Jan 25 2006 Paul Nasrat <pnasrat redhat com>
- Update elilo and efibootmgr

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Wed Sep 28 2005 Jeremy Katz <katzj redhat com> - 3.4-12
- add efibootmgr man page (#169479)
- update efibootmgr to current upstream (0.5.2)

evolution-2.5.5.1-2
-------------------
* Sat Jan 28 2006 David Malcolm <dmalcolm redhat com> - 2.5.5.1-2
- added missing patch

* Wed Jan 25 2006 David Malcolm <dmalcolm redhat com> - 2.5.5.1-1
- 2.5.5.1
- update patch 106 to track upstream, renaming from 
  evolution-2.2.2-commit-enter-on-calendar.patch to 
  evolution-2.5.5.1-commit-enter-on-calendar.patch
- update patch 805 to track upstream
- added patch to fix some newly missing declarations (patch 808)
- replace evolution-2.5.4-port-to-new-libnotify-api.patch with 
  evolution-2.5.5.1-notification-cleanups.patch, since much of this was 
  duplicated by another patch that landed upstream; removing the actions code 
  as it was crashing deep inside DBus (patch 806, #177666)
- explicitly list various files to reduce reliance on globbing; organized the
  files into logical groups; comment them
- added -Wno-sign-compare to CFLAGS
- enabled parallel make
- introduced require_function_declarations macro to make 
  -Werror-implicit-function-declaration flag optional; turn it off for now
- include the new CalDAV and mail-attachments-import plugins in the file list;
  add an XML UI file for the mail-to-task plugin. 
- use "sed -i -e" rather than "sed -ie" to avoid getting severe bonobo files

evolution-connector-2.5.5.1-1
-----------------------------
* Wed Jan 25 2006 David Malcolm <dmalcolm redhat com> - 2.5.5.1-1
- 2.5.5.1
- regenerate patch 200

evolution-data-server-1.5.5-1
-----------------------------
* Wed Jan 25 2006 David Malcolm <dmalcolm redhat com> - 1.5.5-1
- 1.5.5
- added CalDAV backend to the list of packaged extensions

* Mon Jan 09 2006 David Malcolm <dmalcolm redhat com> - 1.5.4-4
- updated patch 300 to remove usage of GNOME_COMPILE_WARNINGS from configure.in
  (since gnome-common might not be available when we rerun the autotools)

* Mon Jan 09 2006 David Malcolm <dmalcolm redhat com> - 1.5.4-3
- added patch to make the "imap4"/"IMAP4rev1" backend optional; disable it in 
  our packages; re-run automake since we have touched various Makefile.am 
  files; rerun intltoolize to avoid incompatibilities between tarball copy of
  intltool-merge.in and intltool.m4 in intltool package (@EXPANDED_LIBDIR@
  renamed to @INTLTOOL_LIBDIR@) (#167574)
- explicitly list the camel providers and e-d-s extension files in the spec file

evolution-webcal-2.4.1-3
------------------------
* Sat Jan 28 2006 David Malcolm <dmalcolm redhat com> - 2.4.1-3
- rebuild against new e-d-s

firefox-1.5-5
-------------
* Thu Jan 26 2006 Christopher Aillon <caillon redhat com> - 1.5-5
- Ship langpacks again from upstream
- Stop providing MozillaFirebird and mozilla-firebird

firstboot-1.4.2-1
-----------------
* Fri Jan 27 2006 Chris Lumens <clumens redhat com> 1.4.2-1
- Layout cleanups and simplification.
- Use GTK styles to display the new artwork in non-debug mode.

gaim-1:1.5.0-14.fc5
-------------------
* Sat Jan 28 2006 David Malcolm <dmalcolm redhat com> 1:1.5.0-14.fc5
- rebuild for new e-d-s

gedit-1:2.13.4-1
----------------
* Thu Jan 26 2006 Matthias Clasen <mclasen redhat com> - 1:2.13.4-1
- Update to 2.13.4

ghostscript-8.15.1-4
--------------------
* Fri Jan 27 2006 Tim Waugh <twaugh redhat com> 8.15.1-4
- Support reading a big cmap/post table from a TrueType font.

glib2-2.9.5-1
-------------
* Fri Jan 27 2006 Matthias Clasen <mclasen redhat com> - 2.9.5-1
- Update to 2.9.5

gnome-desktop-2.13.90-1
-----------------------
* Sat Jan 28 2006 Matthias Clasen <mclasen redhat com> - 2.13.90-1
- Update to 2.13.90

gnome-panel-2.13.90-1
---------------------
* Fri Jan 27 2006 Matthias Clasen <mclasen redhat com> 2.13.90-1
- Update to 2.13.90

gnome-session-2.13.90-1
-----------------------
* Sat Jan 28 2006 Matthias Clasen <mclasen redhat com> - 2.13.90-1
- Update to 2.13.90

gtk2-2.8.11-1
-------------
* Fri Jan 27 2006 Matthias Clasen <mclasen redhat com> 2.8.11-1
- Update to 2.8.11

indent-2.2.9-10
---------------
* Fri Jan 27 2006 Petr Machata <pmachata redhat com> 2.2.9-10
- Changed the placement of closing `while' of `do {} while' command
  under a -cdw option.  It's now cuddled up to the brace. (#67781)
- Changed the indentation of cuddled `else': the brace is lined up
  under opening brace.  Let's see if people like it.  It looks less
  strange than before, but still it looks strange.

* Wed Jan 18 2006 Petr Machata <pmachata redhat com> 2.2.9-9
- Silenting some warnings, voidifying some functions that were
  implicitly int but didn't actually return anything. (#114376)

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdebase-6:3.5.0-2
-----------------
* Wed Jan 25 2006 Than Ngo <than redhat com> 6:3.5.0-2
- add dbus support
- backport kde-mount from coolo kde-branch for working with new dbus/hal
- update KDE default setting
- update desktop-database/GTK+ icon cache

kernel-2.6.15-1.1881_FC5
------------------------
* Fri Jan 27 2006 Dave Jones <davej redhat com>
- New userspace audit message types.
- Fix software suspend on kernels without memory hotplug. (#178339)

kernel-xen-2.6.15-1.31_FC5
--------------------------
* Thu Jan 26 2006 Juan Quintela <quintela redhat com>
- "don't edit patches by hand" release.

* Wed Jan 25 2006 Juan Quintela <quintela redhat com>
- merge with rawhide kernel 1.1869.

* Sun Jan 22 2006 Dave Jones <davej redhat com>
- Add missing .kernelrelease to kernel-devel (#178491)
- Make serial /dev nodes get created for pci modems again.
- Re-add Intel AGP for 586 kernels.

libbonobo-2.13.1-8
------------------
* Wed Jan 25 2006 Ray Strode <rstrode redhat com> 2.13.1-8
- one more iteration of the shlib patch

* Wed Jan 25 2006 Ray Strode <rstrode redhat com> 2.13.1-7
- run automake in %build so that shlib patch gets
  built
- change libdir logic to happen at configure time because
  automake's conditional support isn't that sophisticated
- s/%makeinstall/make install DESTDIR=$RPM_BUILD_ROOT/

* Thu Jan 19 2006 Ray Strode <rstrode redhat com> 2.13.1-6
- s/sed -ie/sed -i -e/

libgnomeui-2.13.3-1
-------------------
* Thu Jan 26 2006 Matthias Clasen <mclasen redhat com>
- Update to 2.13.3

libgtop2-2.13.3-1
-----------------
* Tue Jan 24 2006 Matthias Clasen <mclasen redhat com>
- Update to 2.13.3

libsemanage-1.5.18-1
--------------------
* Fri Jan 27 2006 Dan Walsh <dwalsh redhat com> 1.5.18-1
- Upgrade to latest from NSA
	* Merged seuser -> seuser_local rename patch from Ivan Gyurdiev.
	* Merged set_create_store, access_check, and is_connected interfaces
	  from Joshua Brindle.

* Fri Jan 13 2006 Dan Walsh <dwalsh redhat com> 1.5.16-1
- Upgrade to latest from NSA
	* Regenerate python wrappers.

libusb-0.1.11-2
---------------
* Fri Jan 27 2006 Jindrich Novy <jnovy redhat com> 0.1.11-2
- change device search order, /dev/bus/usb is tried first,
  then /proc/bus/usb, and never try /sys/bus/usb (#178994)

metacity-2.13.34-1
------------------
* Thu Jan 26 2006 Matthias Clasen <mclasen redhat com> 2.13.34-1
- Update to 2.13.34

microcode_ctl-1:1.13-1.29
-------------------------
* Fri Jan 27 2006 Dave Jones <davej redhat com>
- Update to upstream 1.13

ncurses-5.5-17
--------------
* Fri Jan 27 2006 Petr Raszyk <praszyk redhat com> 5.5-17
- Rebuild.

* Fri Jan 27 2006 Petr Raszyk <praszyk redhat com> 5.5-16
- Rebuild.

* Fri Jan 27 2006 Petr Raszyk <praszyk redhat com> 5.5-15
- Rebuild.

openoffice.org-1:2.0.1.1-8.2
----------------------------
* Thu Jan 26 2006 Caolan McNamara <caolanm redhat com> - 1:2.0.1.1-8
- rh#178971# defer exec mem until bridge code

pam_krb5-2.2.5-1
----------------
* Thu Jan 26 2006 Nalin Dahyabhai <nalin redhat com> - 2.2.5-1
- don't log debug messages that we're skipping session setup/teardown unless
  debugging is enabled (#179037)
- try to build the module with -Bsymbolic if we can figure out how to do that

* Tue Jan 17 2006 Nalin Dahyabhai <nalin redhat com>
- include the NEWS file as documentation

policycoreutils-1.29.11-3
-------------------------
* Wed Jan 25 2006 Dan Walsh <dwalsh redhat com> 1.29.11-3
- Cleanup of the patch

selinux-policy-2.2.8-1
----------------------
* Thu Jan 26 2006 Dan Walsh <dwalsh redhat com> 2.2.8-1
- Update to upstream
- Fix rhgb

* Thu Jan 26 2006 Dan Walsh <dwalsh redhat com> 2.2.7-1
- Update to upstream

* Thu Jan 26 2006 Dan Walsh <dwalsh redhat com> 2.2.6-3
- Separate out role of secadm for mls

system-config-display-1.0.36-1
------------------------------
* Fri Jan 27 2006 Paul Nasrat <pnasrat redhat com> - 1.0.36-1
- Rebuild for translations
- Fix reconfig mode

system-config-securitylevel-1.6.14-1
------------------------------------
* Fri Jan 27 2006 Chris Lumens <clumens redhat com> 1.6.14-1
- Fix sorting on trusted services list.

system-config-services-0.8.99.2-1
---------------------------------
* Fri Jan 27 2006 Nils Philippsen <nphilipp redhat com> - 0.8.99.2
- fix saving xinetd services

* Fri Jan 27 2006 Nils Philippsen <nphilipp redhat com> - 0.8.99.1
- implement daemons and xinetd services on separate tabs

* Mon Jan 09 2006 Nils Philippsen <nphilipp redhat com>
- separate daemons and xinetd based services
- enable Serbian translation files

vixie-cron-4:4.1-50.FC5
-----------------------
* Thu Jan 26 2006 Jason Vas Dias<jvdias redhat com> - 4.1-50.FC5
- fix bug 178436: prevent per-minute jobs being delayed into next minute
- fix bug 178931: remove pam_unix and pam_krb5 from pam session stack

xorg-x11-font-utils-1:1.0.1-1
-----------------------------
* Wed Jan 18 2006 Mike A. Harris <mharris redhat com> 1:1.0.1-1
- Updated all utilities to the versions shipped in X11R7.0.

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.9.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.10.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.8.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	ekiga - 1.99.0-2.i386 requires libedataserver-1.2.so.6
	evolution-sharp - 0.10.2-4.i386 requires libedataserver-1.2.so.6
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires /lib/modules/2.6.15-1.1826.2.10_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.14.i686 requires kernel-smp = 0:2.6.15-1.1826.2.10_FC5
	nautilus-sendto - 0.4-6.i386 requires libedataserver-1.2.so.6



Broken deps for ia64
----------------------------------------------------------
	ekiga - 1.99.0-2.ia64 requires libedataserver-1.2.so.6()(64bit)
	evolution-sharp - 0.10.2-4.ia64 requires libedataserver-1.2.so.6()(64bit)
	nautilus-sendto - 0.4-6.ia64 requires libedataserver-1.2.so.6()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	ccs-devel - 1.0.2-3.1.ppc requires ccs = 0:1.0.2-3.1
	ekiga - 1.99.0-2.ppc requires libedataserver-1.2.so.6
	evolution-sharp - 0.10.2-4.ppc requires libedataserver-1.2.so.6
	gulm - 1.0.4-2.FC5.1.ppc requires ccs
	nautilus-sendto - 0.4-6.ppc requires libedataserver-1.2.so.6



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	ekiga - 1.99.0-2.ppc64 requires libedataserver-1.2.so.6()(64bit)
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	nautilus-sendto - 0.4-6.ppc64 requires libedataserver-1.2.so.6()(64bit)



Broken deps for s390
----------------------------------------------------------
	ekiga - 1.99.0-2.s390 requires libedataserver-1.2.so.6
	evolution-sharp - 0.10.2-4.s390 requires libedataserver-1.2.so.6
	nautilus-sendto - 0.4-6.s390 requires libedataserver-1.2.so.6
	systemtap - 0.5.3-2.s390 requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390 requires kernel-devel



Broken deps for s390x
----------------------------------------------------------
	ekiga - 1.99.0-2.s390x requires libedataserver-1.2.so.6()(64bit)
	evolution-sharp - 0.10.2-4.s390x requires libedataserver-1.2.so.6()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjava-2.8.so()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjni-2.8.so()(64bit)
	nautilus-sendto - 0.4-6.s390x requires libedataserver-1.2.so.6()(64bit)
	systemtap - 0.5.3-2.s390x requires kernel >= 0:2.6.9-11
	systemtap - 0.5.3-2.s390x requires kernel-devel



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.9.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.10.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.8.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	ekiga - 1.99.0-2.x86_64 requires libedataserver-1.2.so.6()(64bit)
	evolution-sharp - 0.10.2-4.x86_64 requires libedataserver-1.2.so.6()(64bit)
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires kernel = 0:2.6.15-1.1826.2.10_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.14.x86_64 requires /lib/modules/2.6.15-1.1826.2.10_FC5
	nautilus-sendto - 0.4-6.x86_64 requires libedataserver-1.2.so.6()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]