[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060128 changes



You can update other packages not affected by the current broken
dependencies by running the following as root:

yum --exclude=evolution-data-server.i386
--exclude=evolution-data-server-debuginfo.i386 --exclude=evolution
--exclude=control-center --exclude=gnome-panel
--exclude=evolution-webcal --exclude=gaim --exclude=gnome-panel-devel
update

Obviously, all the above is typed in at the command prompt as one line.

See this page (bottom) if you would like to know how to work out issues
such as this for yourself:
http://fedoraproject.org/wiki/JefSpaleta/TestingManifesto

Thanks,

Doug


On Sun, 2006-01-29 at 02:15 -0500, Igor Jagec wrote:
> Build System wrote:
> 
> > Broken deps for i386
> > ----------------------------------------------------------
> ...
> > 	ekiga - 1.99.0-2.i386 requires libedataserver-1.2.so.6
> > 	evolution-sharp - 0.10.2-4.i386 requires libedataserver-1.2.so.6
> > 	nautilus-sendto - 0.4-6.i386 requires libedataserver-1.2.so.6
> 
> [root munja ijagec]# yum update -y
> ...
> --> Running transaction check
> --> Processing Dependency: libedataserver-1.2.so.7 for package: gaim
> --> Processing Dependency: libedataserver-1.2.so.7 for package:
> control-center
> --> Processing Dependency: libedataserver-1.2.so.7 for package: gnome-panel
> --> Finished Dependency Resolution
> Error: Missing Dependency: libedataserver-1.2.so.7 is needed by package gaim
> Error: Missing Dependency: libedataserver-1.2.so.7 is needed by package
> control-center
> Error: Missing Dependency: libedataserver-1.2.so.7 is needed by package
> gnome-panel
> -------------------------------------
> 
> I removed nautilus-sendto but it didn't help, as you can see above. Hope
> you'll fix that soon. Cheers!
> 
> -- 
> Igor Jagec
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]