[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mono version in FC5



On Tue, 2006-01-31 at 11:29 +0100, Tarjei Knapstad wrote:
> On 1/30/06, Paul F. Johnson <paul all-the-johnsons co uk> wrote:
> > Hi,
> >
> > > What Mono versions are planned shipped with FC5?
> >
> > Current version is 1.1.13. Upstream hoped to have .NET 2 ready last
> > year, but that seems to have slipped...
> >
> 
> The current roadmap says the target for 1.2 is Q1/2006.
> 
> Guess he's really asking about Gtk# though. From the 2.4 release notes:
> "We have also released an unstable version of gtk+ 2.8 bindings for
> people who want to start experimenting with the cairo API. This
> release is not for the faint of heart, and comes with no API stability
> guarantee for the new 2.8 API."
> 
> Granted, that announcement is from late november last year so things
> may have matured since then. Still, it hardly seems like a good idea
> to throw 2.8 into FC5 when we're at test2, and I can't really
> understand why f-spot and Banshee would demand 2.8 at this point - are
> you sure about that?

I was talking to Aaron Bockover last night before sending that mail. He
said that GTK# 2.8 was now considered stable and would be the version
shipping with NLD. The reason I did talk to him was because Banshee
demanded GTK# 2.8. He said he was quite sure f-spot demanded 2.8 also,
but I didn't verify this.

Christian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]