[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060609 changes



 

 
Updated Packages:

gnome-mime-data-2.4.2-3
-----------------------
* Fri Jun 09 2006 Matthias Clasen <mclasen redhat com> - 2.4.2-3
- Add a BuildRequires for gettext

Broken deps for ppc64
----------------------------------------------------------
	anaconda-runtime - 11.1.0.26-1.ppc64 requires syslinux
	anaconda-runtime - 11.1.0.26-1.ppc64 requires netpbm-tools
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	bsf - 2.3.0-6jpp_4fc.noarch requires servletapi5
	bsf - 2.3.0-6jpp_4fc.noarch requires tomcat5-jsp-2.0-api
	castor-demo - 0.9.5-1jpp_4fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	gnuplot-emacs - 4.0.0-11.ppc64 requires emacs
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_5fc.noarch requires servletapi5 >= 0:5.0.16
	jakarta-taglibs-standard - 1.1.1-4jpp_5fc.noarch requires tomcat5-jsp-2.0-api >= 0:5.0.16
	rhpxl - 0.19-1.noarch requires pyxf86config >= 0:0.3.2
	rhpxl - 0.19-1.noarch requires xorg-x11-server-Xorg >= 0:1.0.1-6
	system-config-display - 1.0.37-3.noarch requires /usr/bin/Xorg
	system-config-display - 1.0.37-3.noarch requires pyxf86config >= 0:0.3.16
	system-config-keyboard - 1.2.7-1.1.noarch requires pyxf86config
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for i386
----------------------------------------------------------
	anaconda-runtime - 11.1.0.26-1.i386 requires netpbm-tools
	cman - 1.0.5-0.FC5.1.i386 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-9.FC5.1.i386 requires dlm-kernel-modules >= 0:2.6.11
	eclipse-bugzilla - 1:0.2.2-4.i386 requires eclipse-platform < 1:3.1.3
	eclipse-cdt - 1:3.0.2-1jpp_3fc.i386 requires eclipse-platform < 1:3.1.3
	eclipse-changelog - 1:2.0.4_fc-2.i386 requires eclipse-platform < 1:3.1.3
	gnbd-kernel - 2.6.16-2.2.i686 requires /lib/modules/2.6.16-1.2245_FC6
	gnbd-kernel - 2.6.16-2.2.i686 requires kernel = 0:2.6.16-1.2245_FC6
	gnbd-kernel-xen0 - 2.6.16-2.2.i686 requires /lib/modules/2.6.16-1.2245_FC6xen0
	gnbd-kernel-xen0 - 2.6.16-2.2.i686 requires kernel-xen0 = 0:2.6.16-1.2245_FC6
	gnbd-kernel-xenU - 2.6.16-2.2.i686 requires /lib/modules/2.6.16-1.2245_FC6xenU
	gnbd-kernel-xenU - 2.6.16-2.2.i686 requires kernel-xenU = 0:2.6.16-1.2245_FC6



Broken deps for x86_64
----------------------------------------------------------
	anaconda-runtime - 11.1.0.26-1.x86_64 requires netpbm-tools
	cman - 1.0.5-0.FC5.1.x86_64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-9.FC5.1.x86_64 requires dlm-kernel-modules >= 0:2.6.11
	eclipse-bugzilla - 1:0.2.2-4.x86_64 requires eclipse-platform < 1:3.1.3
	eclipse-cdt - 1:3.0.2-1jpp_3fc.x86_64 requires eclipse-platform < 1:3.1.3
	eclipse-changelog - 1:2.0.4_fc-2.x86_64 requires eclipse-platform < 1:3.1.3
	gnbd-kernel - 2.6.16-2.2.x86_64 requires /lib/modules/2.6.16-1.2245_FC6
	gnbd-kernel - 2.6.16-2.2.x86_64 requires kernel = 0:2.6.16-1.2245_FC6



Broken deps for ia64
----------------------------------------------------------
	anaconda-runtime - 11.1.0.26-1.ia64 requires syslinux
	anaconda-runtime - 11.1.0.26-1.ia64 requires netpbm-tools
	eclipse-bugzilla - 1:0.2.2-4.ia64 requires eclipse-platform < 1:3.1.3
	eclipse-cdt - 1:3.0.2-1jpp_3fc.ia64 requires eclipse-platform < 1:3.1.3



Broken deps for ppc
----------------------------------------------------------
	anaconda-runtime - 11.1.0.26-1.ppc requires syslinux
	anaconda-runtime - 11.1.0.26-1.ppc requires netpbm-tools
	eclipse-bugzilla - 1:0.2.2-4.ppc requires eclipse-platform < 1:3.1.3
	eclipse-cdt - 1:3.0.2-1jpp_3fc.ppc requires eclipse-platform < 1:3.1.3
	eclipse-changelog - 1:2.0.4_fc-2.ppc requires eclipse-platform < 1:3.1.3




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]