[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060614 changes -- YUM problem?



On Wed, Jun 14, 2006 at 04:09:03PM +0200, Thomas Canniot wrote:
> 
> > yum-2.9.0-4
> > -----------
> > * Tue Jun 13 2006 Jeremy Katz <katzj redhat com> - 2.9.0-4
> > - install yum-updatesd bits
> > 
> > * Tue Jun 13 2006 Jeremy Katz <katzj redhat com> - 2.9.0-3
> > - add patch to fix filelist crash installing/querying the filesystem package
> > - add patch to fix excludes
> > 
> > * Mon Jun 12 2006 Jeremy Katz <katzj redhat com> - 2.9.0-2
> > - add patch for mirror errors
> > 
> 
> As usual, I update YUM first and then re-launch it to update the others
> packages.
> 
> I have this error this time now when I launch 'yum update' : 
> 
> AttributeError: YumRepository instance has no attribute 'set' 
> 
> Do you have the problem as well?

You'll have to disable the fastestmirror plugin until it gets updated to
use the new yum api.

luke


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]