[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hal + pam update errors



Michael E Brown (Michael_E_Brown dell com) said: 
> For the previously discussed HAL problem, would it be possible to create
> an updated HAL.i386 RPM that would _only_ be placed inside the x86_64
> repo? This new hal rpm could simply contain one file:
> /etc/yum/pluginconf.g/shoot-on-sight.d/hal.data containing one line:
> "hal-*-*.i386" and it could have one dependency: "requires:
> shoot-on-sight-plugin".

Not really; it's more of a hack than it's truly worth.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]