[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: iwlwifi working anytime soon?



I wonder if this isn't a problem with wireless-tools that hasn't been updated for Fedora 7
mac80211 based devices may uses WE-22 but Wireless-tools version 28 can uses up to WE-21.
We may need to get Wireless-tools updated to 29 (.pre17) and get all the wireless stuff rebuild to uses this new lib ( libiw.so.29 )...

Nicolas (kwizart)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]