[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Rawhide update problem - kdebase and lftp



I have the following versions of lftp and kdebase installed:

kdebase-3.5.6-4.fc7
lftp-3.5.10-2.fc7

I´ve tried numerous ways to update them to the latestest versions:

kdebase-6:3.5.6-5.fc7
lftp.i386-3.5.10-3.fc7

However they return the following errors (easiest to report with rpm)

[root localhost packages]# rpm -Uvh kdebase*
error: Failed dependencies:
        kdebase = 6:3.5.6-4.fc7 is needed by (installed) kdebase-kdm-3.5.6-4.fc7.i386

[root localhost packages]# rpm -Uvh lftp-3.5.10-3.fc7.i386.rpm
Preparing...                ########################################### [100%]
        file /usr/lib/liblftp-jobs.so.0.0.0 from install of lftp-3.5.10-3.fc7 conflicts with file from package lftp-devel-3.5.10-2.fc7
        file /usr/lib/liblftp-tasks.so.0.0.0 from install of lftp-3.5.10-3.fc7 conflicts with file from package lftp-devel-3.5.10-2.fc7

What can I do to fix it or is there anything I can do to help fix the rpm´s?

--
David Hunter
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]