[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide update problem - kdebase and lftp



David Hunter wrote:

> I have the following versions of lftp and kdebase installed:
...
> [root localhost packages]# rpm -Uvh kdebase*
> error: Failed dependencies:
>         kdebase = 6:3.5.6-4.fc7 is needed by (installed)
> kdebase-kdm-3.5.6-4.fc7.i386

You're mix-n-matching official kde with kde-redhat pkgs here.

To go back to Fedora's/official kde, 
rpm -e kdebase-kdm
then upgrade as usual.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]