[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide update problem - kdebase and lftp



On Thu, Apr 26, 2007 at 12:09:16PM -0400, Jesse Keating wrote:
> 
> Would not a Obsoletes/Provides lftp-devel solve this problem for lftp?  We 
> wanted to have a working upgrade path in rawhide, some from day one, me from 
> later test releases, but it is still a goal.  Would not this change provide 
> that with little impact?

I don't think this is a good idea. We shouldn't introduce ugly hacks for
temporary errors in packaging.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]