[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide perl update problem



Hello,

On Mon, Aug 06, 2007 at 12:23:34PM -0400, Jesse Keating wrote:
> Actually I think it is a small depsolving bug in yum that is fixed in
> CVS but not yet built for rawhide.

does this indicate that you looked at the depsolving code recently?

Bug 240540 seems to indicate a depsolving problem in a previous
version of yum:

perl-5.8.8-15.*.rpm _both_ required and provided libperl.so

since perl-5.8.8-15, perl rpm  only required liboperl.so,
which is provided by perl-libs-*.rpm.

Could you perhaps inspect the current code that it correctly handles
the situation when a previous self-provided requirement starts being
important?

Thanks,
	Stepan Kasal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]