[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel Modules in Fedora -x



On Tue, Aug 07, 2007 at 06:24:02PM -0500, Les Mikesell wrote:
> >If your 3rd party driver had its dependancies correct your kernel update 
> >would
> >have been caught by rpm as violating a requires. Ask your packager
> 
> Is that a recent addition?

No. You've been able to require a specific kernel version since ooh Red Hat
3.03 I believe so about ten years ago


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]