[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070808 changes



New package alsa-plugins
	The Advanced Linux Sound Architecture (ALSA) Plugins

New package arm-gp2x-linux-SDL
	Cross Compiled SDL Library targeted at arm-gp2x-linux

New package arm-gp2x-linux-zlib
	Cross Compiled zlib Library targeted at arm-gp2x-linux

New package dnscap
	DNS traffic capture utility

New package rkward
	Graphical frontend for R language

New package stormbaancoureur
	Simulated obstacle course for automobiles

New package sundials
	Suite of nonlinear solvers

New package xapian-bindings
	Bindings for the Xapian Probabilistic Information Retrieval Library

New package xapian-core
	The Xapian Probabilistic Information Retrieval Library


 
Updated Packages:

LabPlot-1.5.1.6-3.fc8
---------------------
* Mon Aug 06 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 1.5.1.6-3
- Excluding PPC64 since it misses ocaml

* Mon Aug 06 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 1.5.1.6-2
- Update License tag for new Licensing Guidelines compliance

* Mon Jul 30 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 1.5.1.6-1
- New upstream release

NetworkManager-1:0.6.5-8.fc8
----------------------------
* Wed Aug 08 2007 Christopher Aillon <caillon redhat com> 1:0.6.5-8
- Own /etc/NetworkManager/dispatcher.d and /etc/NetworkManager/VPN (#234004)

* Wed Jun 27 2007 Dan Williams <dcbw redhat com> 1:0.6.5-7
- Fix Wireless Enabled checkbox when no killswitches are present

* Thu Jun 21 2007 Dan Williams <dcbw redhat com> 1:0.6.5-6
- Update to stable branch snapshot:
    - More fixes for ethernet link detection (gnome #354565, rh #194124)
    - Support for HAL-detected rfkill switches

abcm2ps-5.5.1-1.fc8
-------------------
* Wed Aug 08 2007 Gerard Milmeister <gemi bluewin ch> - 5.5.1-1
- new release 5.5.1

amanda-2.5.2p1-5.fc8
--------------------
* Wed Aug 08 2007 Radek Brich <rbrich redhat com> 2.5.2.p1-5
- Added ssh and ncompress to BuildRequires (#250730).
- Removed some obsolete makes from build section.

anthy-9100-2.fc8
----------------
* Wed Aug 08 2007 Akira TAGOH <tagoh redhat com> - 9100-2
- Update alt-cannadic to 070805.
- Use gtankan.ctd instead of tankanji.t.
- Update License tag.

apel-10.7-1.fc8
---------------
* Wed Aug 08 2007 Akira TAGOH <tagoh redhat com> - 10.7-1
- New upstream release.
- Update License tag.

apr-util-1.2.8-9
----------------
* Wed Aug 08 2007 Joe Orton <jorton redhat com> 1.2.8-9
- add rewrite of expat autoconf code (upstream r493791)
- fix build for new glibc open()-as-macro
- split out sqlite subpackage

booty-0.87-1.fc8
----------------
* Tue Aug 07 2007 Peter Jones <pjones redhat com> - 0.87-1
- Fix the error that crept in with the fix for #202101 .

cryptsetup-luks-1.0.5-4.fc8
---------------------------
* Wed Aug 08 2007 Till Maas <opensource till name> - 1.0.5-4
- disable patch2, libsepol is now detected by configure
- move libcryptsetup.so to %{_libdir} instead of /%{_lib}

cups-1:1.3-0.rc2.2.fc8
----------------------
* Tue Jul 31 2007 Tim Waugh <twaugh redhat com> 1:1.3-0.rc2.2
- Make cancel man page work properly with alternatives system (bug #249768).
- Don't call aclocal even when we modify m4 files -- CUPS does not use
  automake (bug #250251).

* Tue Jul 31 2007 Tim Waugh <twaugh redhat com> 1:1.3-0.rc2.1
- Better buildroot tag.
- Moved LSPP access check in add_job() to before allocation of the job
  structure (bug #231522).
- 1.3rc2.  No longer need avahi patch.

* Mon Jul 23 2007 Tim Waugh <twaugh redhat com> 1:1.3-0.b1.5
- Use kernel support for USB paper-out detection, when available
  (bug #249213).

eruby-1.0.5-8
-------------
* Wed Aug 08 2007 Akira TAGOH <tagoh redhat com> - 1.0.5-8
- Update License tag.

freeradius-1.1.7-1.fc8
----------------------
* Tue Aug 07 2007 Thomas Woerner <twoerner redhat com> 1.1.7-1
- new versin 1.1.7
- install snmp MIB files
- dropped LDAP_DEPRECATED flag, it is upstream
- marked config files for sub packages as config (rhbz#240400)
- moved db files to /var/lib/raddb (rhbz#199082)

ftp-0.17-41.fc8
---------------
* Tue Aug 07 2007 Marcela Maslanova <mmaslano redhat com> - 0.17-41
- #251074 add patch from Jan Kratochvil
gmp-4.2.1-2.fc8
---------------
* Tue Aug 07 2007 Ivana Varekova <varekova redhat com> 4.2.1-2
- add arm support (#245456)
  thanks to Lennert Buytenhek

* Mon Aug 06 2007 Ivana Varekova <varekova redhat com> 4.2.1-1
- update to 4.2.1
- do some spec cleanups
- fix 238794 - gmp-devel depends on {version} but not on 
  {version}-{release}
- remove mpfr (moved to separate package)

* Thu Jul 05 2007 Florian La Roche <laroche redhat com> 4.1.4-13
- don't fail scripts to e.g. allow excludedocs installs

gnome-backgrounds-2.18.3-1.fc8
------------------------------
* Tue Aug 07 2007 Matthias Clasen <mclasen redhat com> - 2.18.3-1
- Update to 2.18.3
- Update the license field

grub-0.97-16
------------
* Tue Aug 07 2007 Peter Jones <pjones redhat com> - 0.97-16
- Add ext[23] large inode support (patch from Eric Sandeen)
- Fix auto* breakage that happened when we switched from autoreconf to autoconf
- Move to original tarball + patch generated from git

* Mon Jul 16 2007 Peter Jones <pjones redhat com> - 0.97-15
- Support booting from GPT

* Fri Feb 23 2007 Bill Nottingham <notting redhat com> - 0.97-14
- fix scriplet errors when installed with --nodocs
- coax grub into building (-ltinfo, autoconf instead of autoreconf)

icu-3.8-0.1.d01.fc8
-------------------
* Tue Aug 07 2007 Caolan McNamara <caolanm redhat com> - 3.8-0.1.d01
- 3.8 release candidate
- drop integrated icu.icu5433.oriya.patch
- drop integrated icu.icu5488.assamese.patch
- drop integrated icu.icu5500.devicetablecrash.patch
- drop integrated icu.icu5501.sinhala.biggerexpand.patch
- drop integrated icu.icu5594.gujarati.patch
- drop integrated icu.icu5465.telegu.patch

* Wed Jun 13 2007 Caolan McNamara <caolanm redhat com> - 3.6-20
- Resolves: rhbz#243984 change the icu group as it is libicu 
  which is "System Environment/Libraries" not icu

* Mon Apr 30 2007 Caolan McNamara <caolanm redhat com> - 3.6-19
- Resolves: rhbz#220867 Malayalam rendering

imlib-1:1.9.15-3.fc8
--------------------
* Wed Aug 08 2007 Paul Howarth <paul city-fan org> 1:1.9.15-3
- redesign of enlightenment.org website removed imlib page, so URL changed
  to enlightenment.sourceforge.net where the original website lived (#251278)
- clarify license as GNU Lesser General Public License v2 or later (LGPL+)

iputils-20070202-4.fc8
----------------------
* Fri Aug 03 2007 Martin Bacovsky <mbacovsk redhat com> - 20070202-4
- resolves: #236725: ping does not work for subsecond intervals for ordinary user
- resolves: #243197: RFE: Please sync ifenslave with current kernel
- resolves: #246954: Initscript Review
- resolves: #251124: can't build rdisc - OPEN_MAX undeclared

kakasi-2.3.4-23.fc8
-------------------
* Wed Aug 08 2007 Akira TAGOH <tagoh redhat com> - 2.3.4-23
- Update License tag.
- Build with --disable-static
- Not ship *.la files.

kasumi-2.2-5.fc8
----------------
* Wed Aug 08 2007 Akira TAGOH <tagoh redhat com> - 2.2-4
- Update License tag.

kcc-2.3-25
----------
* Wed Aug 08 2007 Akira TAGOH <tagoh redhat com> - 2.3-25
- Update License tag.
- clean up the spec file.

kernel-2.6.23-0.74.rc2.git1.fc8
-------------------------------
* Tue Aug 07 2007 Dave Jones <davej redhat com>
- 2.6.23-rc2-git1

* Mon Aug 06 2007 John W. Linville <linville redhat com>
- Update git-wireless-dev.patch (bcm43xx-mac80211 & zd1211rw-mac80211 updates)
- mac80211: Filter locally-originated multicast frames echoed by AP (2nd try)
- mac80211: probe for hidden SSIDs during when scanning for association

* Mon Aug 06 2007 Dave Jones <davej redhat com>
- Make CONFIG_DEBUG_STACK_USAGE a 'make debug' option.

kernel-xen-2.6-2.6.21-2925.15.fc8
---------------------------------
* Tue Aug 07 2007 Eduardo Habkost <ehabkost redhat com>
- Re-add linux-2.6-disable-netback-checksum.patch. The other checksum
  patches are already included on linux-2.6-xen-3.1.0.patch.

* Mon Aug 06 2007 Eduardo Habkost <ehabkost redhat com>
- Xenoprof: fix DOMAIN_SWITCH_CODE value according to oprofile 0.9.3
  (Markus Armbruster)

libmtp-0.2.1-1.fc8
------------------
* Tue Aug 07 2007 Linus Walleij <triad df lth se> 0.2.1-1
- Upstream bugfix release.

libsmbios-0.13.8-1.fc8
----------------------
* Mon Aug 06 2007 Michael E Brown <michael_e_brown at dell.com> - 0.13.8
- new upstream

liferea-1.2.21-1.fc8
--------------------
* Tue Aug 07 2007 Brian Pepple <bpepple fedoraproject org> - 1.2.21-1
- Update to 1.2.21.

* Sun Aug 05 2007 Brian Pepple <bpepple fedoraproject org> - 1.2.20-3
- Update license tag.

lksctp-tools-1.0.7-1.fc8
------------------------
* Wed Aug 08 2007 Karsten Hopp <karsten redhat com> 1.0.7-1
- update to 1.0.7
- update license tag

logrotate-3.7.6-1.fc8
---------------------
* Tue Aug 07 2007 Tomas Smetana <tsmetana redhat com> 3.7.6-1
- new upstream version
- fix #248565 logrotate never rotates /var/log/btmp
- fix compile warnings
- tabooext accepts wildcards (related #247816)
- fix minor errors and update man page (related #250059)
- fix handling of size directive (related #247410)

man-pages-2.63-3.fc8
--------------------
* Tue Aug 07 2007 Ivana Varekova <varekova redhat com> - 2.63-3
- add iconv patch (245040)
  thanks to Josef Kubin

* Fri Jul 20 2007 Ivana Varekova <varekova redhat com> - 2.63-2
- Resolves: #248655 
  add getent patch (thanks Ville Skyttä)

* Fri Jul 20 2007 Ivana Varekova <varekova redhat com> - 2.63-1
- update to 2.63

metacity-2.19.55-1.fc8
----------------------
* Tue Aug 07 2007 Matthias Clasen <mclasen redhat com> - 2.19.55-1
- Update to 2.19.55

* Tue Aug 07 2007 Matthias Clasen <mclasen redhat com> - 2.19.34-3
- Update license field

nagios-plugins-1.4.8-3.fc8
--------------------------
* Tue Aug 07 2007 Mike McGrath <mmcgrath redhat com> 1.4.8-3
- Fix for check_smtp - #251049
net-snmp-1:5.4.1-1.fc8
----------------------
* Tue Aug 07 2007 Safranek <jsafranek redhat com> 5.4.1-1
- Lincense: field changed to MIT
- 5.4.1 integrated

nspluginwrapper-0.9.91.4-13.fc8
-------------------------------
* Wed Aug 08 2007 Martin Stransky <stransky redhat com> 0.9.91.4-13
- removed unsafe plugins probe
- added agruments to mozilla-plugin-config

* Tue Aug 07 2007 Martin Stransky <stransky redhat com> 0.9.91.4-12
- removed fake libxpcom

* Mon Aug 06 2007 Martin Stransky <stransky redhat com> 0.9.91.4-11
- added gecko dependency
- added plugin configuration utility

numactl-0.9.8-4.fc8
-------------------
* Tue Aug 07 2007 Neil Horman <nhorman redhat com> - 0.9.8-4
- Fixing some remaining merge review issues (bz 226207)

* Fri Aug 03 2007 Neil Horman <nhorman redhat com> - 0.9.8-3
- fixing up merge review (bz 226207)

* Fri Jan 12 2007 Neil Horman <nhorman redhat com> - 0.9.8-2
- Properly fixed bz 221982
- Updated revision string to include .fc8

openldap-2.3.37-2.fc8
---------------------
* Thu Aug 02 2007 Jan Safranek <jsafranek redhat com> 2.3.37-2.fc8
- do not use specific automake and autoconf
- do not distinguish between NPTL and non-NPTL platforms, we have NPTL
  everywhere
- db-4.6.18 integrated
- updated openldap-servers License: field to reference BDB license

paprefs-0.9.5-2.fc8
-------------------

parted-1.8.6-6.fc8
------------------
* Tue Aug 07 2007 David Cantrell <dcantrell redhat com> - 1.8.6-6
- Detect Xen virtual block devices and set model name appropriately

* Thu Apr 19 2007 David Cantrell <dcantrell redhat com> - 1.8.6-5
- Spec file cleanups for merge review (#226230)

perl-File-MimeInfo-0.14-1.fc8
-----------------------------
* Wed Aug 08 2007 Patrice Dumas <pertusus free fr> 0.14-1
- update to 0.14
perl-HTML-FormatText-WithLinks-0.09-1.fc8
-----------------------------------------
* Wed Aug 08 2007 Patrice Dumas <pertusus free fr> 0.09-1
- update to 0.09

perl-Heap-0.80-1.fc8
--------------------

perl-XML-LibXSLT-1.62-1.fc8
---------------------------
* Tue Aug 07 2007 Zing <zing fastmail fm> - 1.62-1
- update to 1.62
- Conform to Fedora Licensing Guideline

plplot-5.7.3-3.fc8
------------------
* Thu Jul 12 2007 - Orion Poplawski <orion cora nwra com> - 5.7.3-3
- Disable Ada interface on ppc64 until available (bug #241233)
- Add svn patch to fix ada bindings on x86_64 and other issues
- Add build_doc conditional to test doc builds
- Disable octave until plplot supports octave 2.9.11+
- Update license to LGPLv2+
- Exclude psttfc test until fixed

qt-qsa-1.1.5-1.fc8
------------------
* Tue Aug 07 2007 Julian Sikorski <belegdol[at]gmail[dot]com> - 1.1.5-1
- Updated to 1.1.5
- Adjusted License tag as per latest guidelines
rpm-4.4.2.1-3.fc8
-----------------
* Wed Aug 08 2007 Panu Matilainen <pmatilai redhat com> - 4.4.2.1-3
- make peace with new glibc checks on open() wrt internal bdb and rpm itself

* Wed Aug 08 2007 Panu Matilainen <pmatilai redhat com> - 4.4.2.1-2
- ARM-related typo fixes from Lennert Buytenhek
- License clarifications

* Mon Aug 06 2007 Roland McGrath <roland redhat com>
- new find-debuginfo.sh script, requires elfutils >= 0.128

seamonkey-1.1.3-6.fc8
---------------------
* Tue Aug 07 2007 Martin Stransky <stransky redhat com> 1.1.3-6
- removed plugin configuration utility

ssmtp-2.61-11.2.fc8
-------------------
* Fri Aug 03 2007 lonely wolf <wolfy nobugconsulting ro> 2.61-11.3
- license clarification

xar-1.5.1-2.fc8
---------------
* Wed Aug 08 2007 Matthias Saou <http://freshrpms.net/> 1.5.1-2
- Patch memset call with swapped arguments (Dave Jones).

* Wed Jul 11 2007 Matthias Saou <http://freshrpms.net/> 1.5.1-1
- Update to 1.5.1.

* Wed May 30 2007 Matthias Saou <http://freshrpms.net/> 1.5-1
- Update to 1.5.
- Include patch to remove rpath.
- Include patch to fix file modes, and get the lib properly stripped.

xorg-x11-drv-ati-6.6.193-2.fc8
------------------------------
* Wed Aug 08 2007 Dave Airlie <airlied redhat com> 6.6.193-2
- xf86-video-ati 6.6.193. - remove dotclock workaround for now
  It causes crashes bug 251051

Broken deps for i386
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	boost - 1.34.1-2.fc8.i386 requires libicuuc.so.36
	boost - 1.34.1-2.fc8.i386 requires libicui18n.so.36
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	gnomesword - 2.2.3-3.fc8.i386 requires libicui18n.so.36
	gnomesword - 2.2.3-3.fc8.i386 requires libicuuc.so.36
	gnomesword - 2.2.3-3.fc8.i386 requires libicudata.so.36
	hugin - 0.6.1-6.fc7.i386 requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openoffice.org-core - 1:2.2.1-18.7.fc8.i386 requires libicuuc.so.36
	openoffice.org-core - 1:2.2.1-18.7.fc8.i386 requires libicui18n.so.36
	openoffice.org-core - 1:2.2.1-18.7.fc8.i386 requires libicule.so.36
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	plplot - 5.7.3-3.fc8.i386 requires libtk.so
	plplot - 5.7.3-3.fc8.i386 requires libtcl.so
	plplot-tk - 5.7.3-3.fc8.i386 requires libtk.so
	plplot-tk - 5.7.3-3.fc8.i386 requires libtcl.so
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	sword - 1.5.9-4.fc7.i386 requires libicudata.so.36
	sword - 1.5.9-4.fc7.i386 requires libicuuc.so.36
	sword - 1.5.9-4.fc7.i386 requires libicui18n.so.36
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2



Broken deps for x86_64
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicui18n.so.36()(64bit)
	boost - 1.34.1-2.fc8.x86_64 requires libicuuc.so.36()(64bit)
	boost - 1.34.1-2.fc8.x86_64 requires libicui18n.so.36()(64bit)
	boost - 1.34.1-2.fc8.i386 requires libicuuc.so.36
	boost - 1.34.1-2.fc8.i386 requires libicui18n.so.36
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicui18n.so.36()(64bit)
	gnomesword - 2.2.3-3.fc8.x86_64 requires libicuuc.so.36()(64bit)
	gnomesword - 2.2.3-3.fc8.x86_64 requires libicui18n.so.36()(64bit)
	gnomesword - 2.2.3-3.fc8.x86_64 requires libicudata.so.36()(64bit)
	hugin - 0.6.1-6.fc7.x86_64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openoffice.org-core - 1:2.2.1-18.7.fc8.x86_64 requires libicule.so.36()(64bit)
	openoffice.org-core - 1:2.2.1-18.7.fc8.x86_64 requires libicuuc.so.36()(64bit)
	openoffice.org-core - 1:2.2.1-18.7.fc8.x86_64 requires libicui18n.so.36()(64bit)
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	plplot - 5.7.3-3.fc8.x86_64 requires libtk.so()(64bit)
	plplot - 5.7.3-3.fc8.x86_64 requires libtcl.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.x86_64 requires libtcl.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.x86_64 requires libtk.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.i386 requires libtk.so
	plplot-tk - 5.7.3-3.fc8.i386 requires libtcl.so
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	sword - 1.5.9-4.fc7.i386 requires libicudata.so.36
	sword - 1.5.9-4.fc7.i386 requires libicuuc.so.36
	sword - 1.5.9-4.fc7.i386 requires libicui18n.so.36
	sword - 1.5.9-4.fc7.x86_64 requires libicuuc.so.36()(64bit)
	sword - 1.5.9-4.fc7.x86_64 requires libicui18n.so.36()(64bit)
	sword - 1.5.9-4.fc7.x86_64 requires libicudata.so.36()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicui18n.so.36
	boost - 1.34.1-2.fc8.ppc requires libicuuc.so.36
	boost - 1.34.1-2.fc8.ppc requires libicui18n.so.36
	boost - 1.34.1-2.fc8.ppc64 requires libicuuc.so.36()(64bit)
	boost - 1.34.1-2.fc8.ppc64 requires libicui18n.so.36()(64bit)
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicudata.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	glest-data - 2.0.0-4.fc8.noarch requires glest = 0:2.0.0
	gnomesword - 2.2.3-3.fc8.ppc requires libicui18n.so.36
	gnomesword - 2.2.3-3.fc8.ppc requires libicuuc.so.36
	gnomesword - 2.2.3-3.fc8.ppc requires libicudata.so.36
	hugin - 0.6.1-6.fc7.ppc requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openoffice.org-core - 1:2.2.1-18.7.fc8.ppc requires libicuuc.so.36
	openoffice.org-core - 1:2.2.1-18.7.fc8.ppc requires libicui18n.so.36
	openoffice.org-core - 1:2.2.1-18.7.fc8.ppc requires libicule.so.36
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	plplot - 5.7.3-3.fc8.ppc requires libtk.so
	plplot - 5.7.3-3.fc8.ppc requires libtcl.so
	plplot-tk - 5.7.3-3.fc8.ppc requires libtk.so
	plplot-tk - 5.7.3-3.fc8.ppc requires libtcl.so
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtcl.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtk.so()(64bit)
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	sword - 1.5.9-4.fc7.ppc requires libicudata.so.36
	sword - 1.5.9-4.fc7.ppc requires libicuuc.so.36
	sword - 1.5.9-4.fc7.ppc requires libicui18n.so.36
	sword - 1.5.9-4.fc7.ppc64 requires libicuuc.so.36()(64bit)
	sword - 1.5.9-4.fc7.ppc64 requires libicui18n.so.36()(64bit)
	sword - 1.5.9-4.fc7.ppc64 requires libicudata.so.36()(64bit)
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2



Broken deps for ppc64
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	boost - 1.34.1-2.fc8.ppc64 requires libicuuc.so.36()(64bit)
	boost - 1.34.1-2.fc8.ppc64 requires libicui18n.so.36()(64bit)
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	gnomesword - 2.2.3-3.fc8.ppc64 requires libicuuc.so.36()(64bit)
	gnomesword - 2.2.3-3.fc8.ppc64 requires libicui18n.so.36()(64bit)
	gnomesword - 2.2.3-3.fc8.ppc64 requires libicudata.so.36()(64bit)
	hugin - 0.6.1-6.fc7.ppc64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openoffice.org-core - 1:2.2.1-18.7.fc8.ppc64 requires libicule.so.36()(64bit)
	openoffice.org-core - 1:2.2.1-18.7.fc8.ppc64 requires libicuuc.so.36()(64bit)
	openoffice.org-core - 1:2.2.1-18.7.fc8.ppc64 requires libicui18n.so.36()(64bit)
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	plplot - 5.7.3-3.fc8.ppc64 requires libtcl.so()(64bit)
	plplot - 5.7.3-3.fc8.ppc64 requires libtk.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtcl.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtk.so()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	sword - 1.5.9-4.fc7.ppc64 requires libicuuc.so.36()(64bit)
	sword - 1.5.9-4.fc7.ppc64 requires libicui18n.so.36()(64bit)
	sword - 1.5.9-4.fc7.ppc64 requires libicudata.so.36()(64bit)
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]