[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Release i386 rawhide rebuild in mock status 2007-08-11



Hello Matt,

On Sat, 11 Aug 2007, Matt Domsch wrote:
> * Perl packages now must BuildRequire: perl-devel.  If yours doesn't
>   have such a line, that's the likely reason for failure.

no, you don't need to require "perl-devel" exactly. It's enough to require
perl(ExtUtils::MakeMaker), because this will work for EL-4, EL-5, FC-6, F-7
and devel branch. My personal proof is, that you didn't catch up my package
perl-Net-LibIDN, because rebuild worked there. But you cared about my
recently over-taken package perl-Razor-Agent, because I commited the update
this afternoon which was likely to late for your private mass rebuild.

> perl-Razor-Agent-2.82-1.fc6	(build/make)	

Finally you can rip of this package from your list, because 2.84-1 built
successfully in today's mock and should reach Rawhide and F-7 soon.


Greetings,
  Robert


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]