[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Recent update borks YUM



$ yum update
There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

   /usr/lib/libstdc++.so.6: symbol strtold_l, version GLIBC_2.4 not
defined in file libc.so.6 with link time reference

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
2.5.1 (r251:54863, Jun 27 2007, 11:09:31) 
[GCC 4.1.2 20070626 (Red Hat 4.1.2-14)]

If you cannot solve this problem yourself, please go to 
the yum faq at:
  http://wiki.linux.duke.edu/YumFaq

-- 
jsacco [at] gnome [dot] org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]