[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Correcting of the license tag for the lightning package.



Jochen Schmitt <Jochen <at> herr-schmitt.de> writes:
> A second view shows, that the package is licensed under the LGPLv2.1

The correct value for the License tag according to:
http://fedoraproject.org/wiki/Licensing#SoftwareLicenses
is "LGPLv2" though, not "LGPLv2.1". And as the only actual difference between 
the LGPL 2(.0) and 2.1 is the renaming from "Library" to "Lesser", I doubt 
anybody cares about the difference, so please follow the guidelines there.

Also, please check if the software you're packaging includes the "or (at your 
option) any later version" clause. If it does, please add a "+" to the License 
tag, i.e. "GPLv2+" or "LGPLv2+" instead of just "GPLv2" or "LGPLv2". But if 
the "any later clause" is NOT there, then please DO NOT include the "+".

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]