[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Recent update borks YUM



On Sun, 2007-08-12 at 10:07 -0400, Joseph Sacco wrote:
> On Sat, 2007-08-11 at 21:04 -0700, Roland McGrath wrote:
> > You need glibc-2.6.90-8.  If it broke yum, you may need to install it by
> > hand with rpm.
> 
> Thanks, Roland. Manual installation worked.
> 
> I am always "surprised" when a daily update regimen leaves the system in
> a strange state. One of the consequences of too many moving parts.

Well, it's rawhide. You pay your nickel and you take your chances. But
we should probably have a well-known rawhide status page that lists
these sorts of problems (and their solutions)..

-w

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]