[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Zope, Plone and Python; Redux



> Plone currently will only run on zope 2.9 and zope 2.10. Both need
> python 2.4.x. It is very good to see that zope 3 will run on python 2.5.
> I will try to find out of this progress will help the 2.x branches but
> am not expecting so.

Somewhere on the links that I had sent, they mentioned that Zope2
would left out of the migration work for the time-being atleast.

Cheers,
Debarshi
-- 
GPG key ID: 63D4A5A7
Key server: pgp.mit.edu


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]