[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: strange failure for dependency against libdb-4.5.so



Mamoru Tasaka wrote, at 08/17/2007 11:50 AM +9:00:
> Hi.
> 
> Now I am checking ice review request (bug 234612) and I tried
> to rebuild ice on koji scratch build. However I met with a
> strange buildroot error:

Another strange failure occurred on
http://koji.fedoraproject.org/koji/taskinfo?taskID=106361
(for oyranos review: bug 239936)

--------------------------------------------------------
Executing /usr/sbin/mock-helper yum --installroot /var/lib/mock/dist-f8-build-32997-4652/root install  'libX11-devel' 'libXNVCtrl-devel' 'boost-devel' 'libXinerama-devel' 'imake' 'libstdc++-devel' 'libXxf86vm-devel' 'lcms-devel >= 1.14' 'libXext-devel' 'freetype-devel' 'gettext' 'libjpeg-devel' 'doxygen' 'elektra-devel' 'fltk-devel' 'libpng-devel' 'libxslt-devel'
Error: Missing Dependency: libdb-4.5.so()(64bit) is needed by package elektra
Cleaning up...
--------------------------------------------------------

Currently koji repo has compat-db-4.5.20-1.fc8, which actually
provides libdb-4.5.so()(64bit).

Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]