[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: expat · Re: rawhide report: 20070826 changes



On Sun, 26 Aug 2007 15:30:13 +0200, Mark wrote:

> The update progress seems to have a few issues now:
> 
> Error: Unresolveable requirement libexpat.so.0 for elinks
> Error: Unresolveable requirement libexpat.so.0 for gdb
> Error: Unresolveable requirement libexpat.so.0 for dbus
> Error: Unresolveable requirement libexpat.so.0 for exempi
> Error: Unresolveable requirement libexpat.so.0 for PolicyKit
> Error: Unresolveable requirement libexpat.so.0 for dbus-glib
> Error: Unresolveable requirement libexpat.so.0 for libtunepimp
> Error: Unresolveable requirement libexpat.so.0 for hal
> Error: Unresolveable requirement libexpat.so.0 for python
> Error: Unresolveable requirement libexpat.so.0 for mesa-libGL
> Error: Unresolveable requirement libexpat.so.0 for avahi
> 
> resulting in not updating at all.

Yes, that's why I wondered, too. "yum install compat-expat1" does see
the compat-expat1 package, so I did a "yum -y update yum ; yum -y
update" and now it works.

[...]
---> Package compat-expat1.i386 0:1.95.8-3 set to be updated
[...]


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]