[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

jabberd upgrade



The current version of jabberd in the development branch is
2.0-0.s11.14.fc8. The 2.0 branch of jabberd is however not anymore
maintained. They have switched to 2.1 which unfortunately has different
config files which cannot be converted and the database layout has also
been changed. This means that no automatic update is possible and that
it has to be reconfigured after an update.

My question is what is the best way to offer the new version?

I would wait until F8 is released; update it to 2.1 in rawhide and
mention in the F9 release notes that manual intervention is required.

Any other suggestions?

		Adrian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]