[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Default MTA for Fedora 7



On Sat, 2007-02-03 at 14:37 -0500, Jesse Keating wrote:
> Sounds like one of the packages has a bad/missing Requires then, or
> the soname was bumped but passwd wasn't rebuilt, or something like
> that. 

No, almost all 64-bit libraries seem to be missing, although the
dependencies are correct -- rpm gets it right (see below) but the
installer didn't. Bug 226956.

[root net2-100 ~]# rpm -e passwd.ppc64
[root net2-100 ~]# rpm -Uhv /fish/redhat/rawhide-ppc/Fedora/RPMS/passwd-0.74-2.ppc64.rpm 
error: Failed dependencies:
        libaudit.so.0()(64bit) is needed by passwd-0.74-2.ppc64
        libglib-2.0.so.0()(64bit) is needed by passwd-0.74-2.ppc64
        libgmodule-2.0.so.0()(64bit) is needed by passwd-0.74-2.ppc64
        libgobject-2.0.so.0()(64bit) is needed by passwd-0.74-2.ppc64
        libpam.so.0()(64bit) is needed by passwd-0.74-2.ppc64
        libpam.so.0(LIBPAM_1.0)(64bit) is needed by passwd-0.74-2.ppc64
        libpam_misc.so.0()(64bit) is needed by passwd-0.74-2.ppc64
        libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit) is needed by passwd-0.74-2.ppc64
        libpopt.so.0()(64bit) is needed by passwd-0.74-2.ppc64
        libselinux.so.1()(64bit) is needed by passwd-0.74-2.ppc64
        libuser.so.1()(64bit) is needed by passwd-0.74-2.ppc64



-- 
dwmw2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]