[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: tcl 8.5 alpha in fedora 7?



Chuck Anderson wrote:
On Fri, Feb 09, 2007 at 08:04:23AM -0500, Jesse Keating wrote:
On Friday 09 February 2007 07:17, Marcela Maslanova wrote:
I decided to go back to tcl8.4 and wait for final release.  Too many
packages are broken
and their upstream didn't start work on them.
Did you introduce an epoch or is there now a broken upgrade path?

I always thought introducing epochs in rawhide was bad--that this sort of breakage was to be expected from time to time, and that users of rawhide were expected to manually downgrade packages in these instances.

I'm in a similar position with bittorrent in Rawhide. The GUI for 5.x doesn't work with wxPython 2.8 and I may have to revert to 4.4, which has a pygtk2-based GUI. Should I use an epoch or not?

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]