[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070213 changes



 

 
Updated Packages:

ORBit2-2.14.6-1.fc7
-------------------
* Mon Feb 12 2007 Matthias Clasen <mclasen redhat com> - 2.14.6-1
- Update to 2.14.6

alacarte-0.11.3-2.fc7
---------------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 0.11.3-2
- Update to 0.11.3

anthy-8607-1.fc7
----------------
* Tue Feb 13 2007 Akira TAGOH <tagoh redhat com> - 8607-1
- New upstream release.
- correct doc installation. (#228311)

at-spi-1.17.0-1.fc7
-------------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 1.17.0-1
- Update to 1.17.0

atk-1.17.0-1.fc7
----------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 1.17.0-1
- Update to 1.17.0

cracklib-2.8.9-9
----------------
* Mon Feb 12 2007 Nalin Dahyabhai <nalin redhat com> - 2.8.9-9
- drop final "." from summaries (Jef Spaleta, #225659)
- drop static library from -devel subpackage (Jef Spaleta, #225659)
- note that the most recently-added wordlist came from bugzilla (#225659)
- remove explicit dependency on gzip, as it's implicit (Jef Spaleta, #225659)
- convert %triggerpostun to not use a shell as an interpreter (#225659)

dtach-0.7-1.2.3
---------------
* Sat Feb 03 2007 Jef Spaleta <jspaleta gmail com> - 0.7-1.2.3
- Specfile clean up for merge review

eog-2.17.91-1.fc7
-----------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 2.17.91-1
- Update to 2.17.91

evolution-2.9.91-1.fc7
----------------------
* Mon Feb 12 2007 Matthew Barnes <mbarnes redhat com> - 2.9.91-1.fc7
- Update to 2.9.91
- Require gtkhtml3 >= 3.13.6.
- Add files for new imap-features plugin.
- Add flag to disable deprecated Pango symbols.
- Remove patch for GNOME bug #357216 (fixed upstream).
- Remove patch for GNOME bug #359979 (fixed upstream).

* Fri Jan 26 2007 Matthew Barnes <mbarnes redhat com> - 2.9.5-4.fc7
- Compile with the -fno-strict-aliasing flag, which will hopefully improve
  reliability until the illegal type-punning is fixed (RH bug #224552).

* Sun Jan 21 2007 Matthew Barnes <mbarnes redhat com> - 2.9.5-3.fc7
- Revise evolution-2.7.1-no-gnome-common.patch so that we no longer
  have to run autoconf before building.
- Revise evolution-2.5.4-fix-conduit-dir.patch so that we no longer
  have to run automake before building.

evolution-data-server-1.9.91-1.fc7
----------------------------------
* Mon Feb 12 2007 Matthew Barnes <mbarnes redhat com> - 1.9.91-1.fc7
- Update to 1.9.91
- Add flag to disable deprecated Pango symbols.
- Remove patch for GNOME bug #359979 (fixed upstream).

* Sun Jan 21 2007 Matthew Barnes <mbarnes redhat com> - 1.9.5-4.fc7
- Revise evolution-data-server-1.8.0-no-gnome-common.patch so that we no
  longer have to run autoconf before building.

evolution-webcal-2.9.91-1.fc7
-----------------------------
* Mon Feb 12 2007 Matthew Barnes <mbarnes redhat com> - 2.9.91-1.fc7
- Update to 2.9.91

file-roller-2.17.91-1.fc7
-------------------------
* Mon Feb 12 2007 Matthias Clasen <mclasen redhat com> - 2.17.91-1
- Update to 2.17.91

firstboot-1.4.30-1.fc7
----------------------
* Mon Feb 12 2007 Chris Lumens <clumens redhat com> 1.4.30-1
- Focus the next button by default (#227867).
- Enable fullscreen mode again; scale sidebar graphics (#211198).
- Bring spec file more in line with the packaging guidelines.

gail-1.17.0-1.fc7
-----------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 1.17.0-1
- Update to 1.17.0

gnome-icon-theme-2.17.91-1.fc7
------------------------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 2.17.91-1
- Update to 2.17.91

gnome-panel-2.17.91-5.fc7
-------------------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> 2.17.91-5
- Update to 2.17.91

gnome-vfs2-2.17.91-1.fc7
------------------------
* Mon Feb 12 2007 Matthias Clasen <mclasen redhat com> - 2.17.91-1
- Update to 2.17.91

gtk2-engines-2.9.3-1.fc7
------------------------
* Mon Feb 12 2007 Matthias Clasen <mclasen redhat com> - 2.9.3-1
- Update to 2.9.3

gtkhtml3-3.13.91-1.fc7
----------------------
* Mon Feb 12 2007 Matthew Barnes <mbarnes redhat com> - 3.13.91-1.fc7
- Update to 3.13.91
- Add flag to disable deprecated Pango symbols.
- Remove patch for GNOME bug #394182 (fixed upstream).

junit-3.8.2-3jpp.1.fc7
----------------------
* Mon Feb 12 2007 Thomas Fitzsimmons <fitzsim redhat com> - 3.8.2-3jpp.1.fc7
- Add dist tag

* Mon Feb 12 2007 Thomas Fitzsimmons <fitzsim redhat com> - 3.8.2-3jpp.1
- Committed on behalf of Tania Bento <tbento redhat com>
- Update per Fedora review process
- Resolves rhbz#225954

kernel-2.6.20-1.2925.fc7
------------------------
* Mon Feb 12 2007 Kristian Høgsberg <krh redhat com>
- Update firewire patch with latest usptream changes.

* Mon Feb 05 2007 Dave Jones <davej redhat com>
- Fix attr2 corruption with btree data extents

libgtop2-2.14.7-1.fc7
---------------------
* Mon Feb 12 2007 Matthias Clasen <mclasen redhat com> - 2.14.7-1
- Update to 2.14.7

libwnck-2.17.91-1.fc7
---------------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 2.17.91-1
- Update to 2.17.91

mcstrans-0.2.2-1.fc7
--------------------
* Mon Feb 12 2007 Dan Walsh <dwalsh redhat com> 0.2.2-1
- Additional fix to handle ssh root/sysadm_r/s0:c1,c2
Resolves: #224637

nautilus-2.17.91-1.fc7
----------------------
* Tue Feb 13 2007 Matthias Clasen <mclasen redhat com> - 2.17.91-1
- Update to 2.17.91

pirut-1.2.11-1.fc7
------------------
* Fri Feb 09 2007 James Bowes <jbowes redhat com> - 1.2.11-1
- Catch an error case (katzj, #221681)
- Require gnome-session for /etc/xdg/autostart
- Use the standard buildroot

scim-1.4.5-8.fc7
----------------
* Mon Feb 12 2007 Jens Petersen <petersen redhat com> - 1.4.5-8
- separate gtk immodule out to a separate subpackage
- update icons with improvements by Andy Fitzsimon
- add functions to xinput script to test for presence of immodules

* Fri Dec 15 2006 Jens Petersen <petersen redhat com> - 1.4.5-7
- improve scim_panel-observe-workarea-xprop-204442.patch to autosnap within
  desktop workarea (#204442)
- add scim_panel_gtk-settle-toolbar-after-drag.patch to autosnap toolbar after
  dragging
- improve initial-locale-hotkey-186861.patch not to set next/previous factory
  and show menu hotkeys by default (#219247)
- remove show factory menu hotkey and add super and hyper as valid modifiers
  in scim-system-default-config.patch
- improve scim-1.4.5-panel-menu-fixes.patch to correctly name recently used
  factories for same language (#217324)

* Fri Dec 01 2006 Jens Petersen <petersen redhat com> - 1.4.5-6
- fix scim-restart quoting for pkill -f
- rename scim-turn-off-snooper.patch to
  scim-gtkimm-default-snooper-off-213796.patch

syslinux-3.36-1.fc7
-------------------
* Mon Feb 12 2007 Florian La Roche <laroche redhat com> - 3.36-1
- update to 3.36

xorg-x11-proto-devel-7.2-1.fc7
------------------------------
* Mon Feb 12 2007 Adam Jackson <ajax redhat com> 7.2-1
- randrproto 1.2
- Superstition bump to 7.2

Broken deps for ia64
----------------------------------------------------------
	firstboot-tui - 1.4.30-1.fc7.noarch requires system-config-network-tui.
	postgresql-pltcl - 8.2.3-1.fc7.ia64 requires libtcl8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.ia64 requires libtcl8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.ia64 requires libtk8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.ia64 requires libtk8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.ia64 requires libtcl8.5.so()(64bit)
	tkinter - 2.5-10.fc7.ia64 requires libtcl8.5.so()(64bit)
	tkinter - 2.5-10.fc7.ia64 requires libtk8.5.so()(64bit)



Broken deps for i386
----------------------------------------------------------
	firstboot-tui - 1.4.30-1.fc7.noarch requires system-config-network-tui.
	postgresql-pltcl - 8.2.3-1.fc7.i386 requires libtcl8.5.so
	ruby-tcltk - 1.8.5.12-1.fc7.i386 requires libtcl8.5.so
	ruby-tcltk - 1.8.5.12-1.fc7.i386 requires libtk8.5.so
	setools-gui - 3.0-3.fc7.i386 requires libtk8.5.so
	setools-gui - 3.0-3.fc7.i386 requires libtcl8.5.so
	tkinter - 2.5-10.fc7.i386 requires libtk8.5.so
	tkinter - 2.5-10.fc7.i386 requires libtcl8.5.so



Broken deps for s390
----------------------------------------------------------
	postgresql-pltcl - 8.2.3-1.fc7.s390 requires libtcl8.5.so
	ruby-tcltk - 1.8.5.12-1.fc7.s390 requires libtcl8.5.so
	ruby-tcltk - 1.8.5.12-1.fc7.s390 requires libtk8.5.so
	setools-gui - 3.0-3.fc7.s390 requires libtk8.5.so
	setools-gui - 3.0-3.fc7.s390 requires libtcl8.5.so
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	tkinter - 2.5-10.fc7.s390 requires libtk8.5.so
	tkinter - 2.5-10.fc7.s390 requires libtcl8.5.so



Broken deps for ppc64
----------------------------------------------------------
	postgresql-pltcl - 8.2.3-1.fc7.ppc64 requires libtcl8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.ppc64 requires libtk8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.ppc64 requires libtcl8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.ppc64 requires libtk8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.ppc64 requires libtcl8.5.so()(64bit)
	tkinter - 2.5-10.fc7.ppc64 requires libtcl8.5.so()(64bit)
	tkinter - 2.5-10.fc7.ppc64 requires libtk8.5.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	firstboot-tui - 1.4.30-1.fc7.noarch requires system-config-network-tui.
	postgresql-pltcl - 8.2.3-1.fc7.ppc requires libtcl8.5.so
	ruby-libs - 1.8.5.12-1.fc7.ppc requires libtcl8.5.so
	ruby-libs - 1.8.5.12-1.fc7.ppc requires libtk8.5.so
	setools-gui - 3.0-3.fc7.ppc requires libtk8.5.so
	setools-gui - 3.0-3.fc7.ppc requires libtcl8.5.so
	tkinter - 2.5-10.fc7.ppc requires libtk8.5.so
	tkinter - 2.5-10.fc7.ppc requires libtcl8.5.so



Broken deps for s390x
----------------------------------------------------------
	postgresql-pltcl - 8.2.3-1.fc7.s390x requires libtcl8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.s390x requires libtcl8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.s390x requires libtk8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.s390x requires libtk8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.s390x requires libtcl8.5.so()(64bit)
	tkinter - 2.5-10.fc7.s390x requires libtcl8.5.so()(64bit)
	tkinter - 2.5-10.fc7.s390x requires libtk8.5.so()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	firstboot-tui - 1.4.30-1.fc7.noarch requires system-config-network-tui.
	postgresql-pltcl - 8.2.3-1.fc7.x86_64 requires libtcl8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.x86_64 requires libtcl8.5.so()(64bit)
	ruby-tcltk - 1.8.5.12-1.fc7.x86_64 requires libtk8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.x86_64 requires libtcl8.5.so()(64bit)
	setools-gui - 3.0-3.fc7.x86_64 requires libtk8.5.so()(64bit)
	tkinter - 2.5-10.fc7.x86_64 requires libtcl8.5.so()(64bit)
	tkinter - 2.5-10.fc7.x86_64 requires libtk8.5.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]