[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Possible problem with yum update.



Howdy,

I just ran "yum -y update" and got some messages that, when I investigate them, seem
to point to a link between /lib/modules/linux* kernel versions. I'm enclosing the
whole file but here's an example below. Note the link from the 2911 kernel modules
to the 2895 kernel modules.

Is this a problem?

Regards,

George...

ls -al /lib/modules/2.6.19-1.2911.fc6xen/weak-updates/em8300/adv717x.ko
lrwxrwxrwx 1 root root 57 Feb 14 11:22
/lib/modules/2.6.19-1.2911.fc6xen/weak-updates/em8300/adv717x.ko ->
/lib/modules/2.6.19-1.2895.fc6xen/extra/em8300/adv717x.ko

=====
    _/_/_/_/ _/_/_/_/ _/_/_/_/ _/_/_/   _/_/_/_/ _/_/_/_/ -----
   _/       _/       _/    _/ _/    _/ _/       _/
  _/  _/_/ _/_/_/_/ _/    _/ _/_/_/   _/  _/_/ _/_/_/_/ -----
 _/    _/ _/       _/    _/ _/   _/  _/    _/ _/
_/_/_/_/ _/_/_/_/ _/_/_/_/ _/    _/ _/_/_/_/ _/_/_/_/ -----
"It's not what you know that hurts you, It's what you know that ain't so." Will Rogers


 
____________________________________________________________________________________
TV dinner still cooling? 
Check out "Tonight's Picks" on Yahoo! TV.
http://tv.yahoo.com/

Attachment: what
Description: 1626052143-what


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]