[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken version check in eclipse-emf?



Hi,

* Rubin <rubin xs4all nl> [2007-02-23 16:01]:
> ...
> --> Processing Dependency: eclipse-platform < 1:3.2.2 for package:
> eclipse-emf
> --> Finished Dependency Resolution
> Error: Missing Dependency: eclipse-platform < 1:3.2.2 is needed by
> package eclipse-emf
> 
> [...] 
> 
> Am I correct in assuming the eclipse-emf package is either
> version_check_in_requires_line_broken or too old for the newer
> eclipse-platform package?

I need to update it to the Callisto winter maintenance release.
While the old one will probably work with 3.2.2 and the new one will
probably work with 3.2.1, I wanted to ensure they moved in lock step.

I'll try to get to it in the next few days.  I need to do GEF as well.

Sorry,

Andrew

Attachment: pgpP0QhCWky8R.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]