[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bittorrent downgrade



Michael Schwendt wrote:
On Wed, 28 Feb 2007 08:38:38 -0000, fedorawiki wrote:

Request removal of broken rawhide bittorrent package so that it can be downgraded without an epoch bump

+ + * devel bittorrent-5.0.5-2.fc7.src.rpm

Do we have any policy/guideline with regard to things like this?

The least thing I'd like to suggest is a warning-mail posted to relevant
mailing lists.

I did ask about whether this was OK earlier in the month (http://www.redhat.com/archives/fedora-devel-list/2007-February/msg00514.html) and although there wasn't any direct reply, Jesse did suggest in the thread that downgrades without epoch bumps would be OK by him up to test 3, and I don't recall any dissenting voices.

Is an announcement (once the downgrade is done) to fedora-devel-list sufficient, or are there any other appropriate mailing lists deemed relevant?

The downgraded package was built and released yesterday, but effectively never made it into the repo because the existing broken package has a higher EVR. Once the existing package is nuked, will I need to resubmit a build request for the downgrade package, and will I need to bump the release to avoid an "invalid build" since it's already been built and "released" before?

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]