[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bittorrent downgrade



David Nielsen wrote:
ons, 28 02 2007 kl. 14:46 +0000, skrev Paul Howarth:
David Nielsen wrote:
ons, 28 02 2007 kl. 12:55 +0100, skrev Michael Schwendt:
On Wed, 28 Feb 2007 08:38:38 -0000, fedorawiki wrote:

Request removal of broken rawhide bittorrent package so that it can be downgraded without an epoch bump

+ + * devel bittorrent-5.0.5-2.fc7.src.rpm
Do we have any policy/guideline with regard to things like this?

The least thing I'd like to suggest is a warning-mail posted to relevant
mailing lists.
I might have missed this but why are we downgrading bittorrent (outside
of the gui throwing a segfault on startup).
That's not a good enough reason is it?

I would consider it a good reason to file bugs.. I was wondering if the
license changed or something which would be the only reason I could come
up with.

Bugs have been filed, but upstream is not working with wxPython 2.8 so there's little prospect of it working before FC7 is released. Hence the downgrade back to 4.4.0, which does work.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]