[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070708 changes



On Sun, 2007-07-08 at 11:57 +0200, Hans de Goede wrote:
> Build System wrote:
> > Broken deps for i386
> > ----------------------------------------------------------
> > 	anjuta - 1:2.1.0-1.fc7.i386 requires libgtksourceview-1.0.so.0
> > 	conglomerate - 0.9.1-3.fc7.i386 requires libgtksourceview-1.0.so.0
> > 	drivel - 2.1.0-0.4.20060527cvs.fc7.i386 requires libgtksourceview-1.0.so.0
> > 	gedit-plugins - 2.18.0-2.fc7.i386 requires libgtksourceview-1.0.so.0
> > 	glom - 1.4.4-1.fc7.i386 requires libgtksourceview-1.0.so.0
> > 	gnome-genius - 0.7.7-2.fc7.i386 requires libgtksourceview-1.0.so.0
> > 	gnome-python2-gtksourceview - 2.18.0-4.fc8.i386 requires libgtksourceview-1.0.so.0
> > 	gobby - 0.4.3-1.fc7.i386 requires libgtksourceview-1.0.so.0
> > 	libgtksourceviewmm - 0.3.1-1.fc8.i386 requires libgtksourceview-1.0.so.0
> > 	nemiver - 0.4.0-1.fc8.i386 requires libgtksourceview-1.0.so.0
> > 	ruby-gtksourceview - 0.16.0-6.fc8.i386 requires libgtksourceview-1.0.so.0
> > 	scratchpad - 0.3.0-3.fc8.i386 requires libgtksourceview-1.0.so.0
> > 
> 
> I've noticed that quite a few of these have been in here for a while now, as 
> Games SIG member I've filed bugs for the games related ones, but I wonder, 
> maybe bugs should get autofiled if a package stays in here for > 1 week?
> 
The gtksourceview-1 bugs are known and should be fixed in the next
couple days.  We're going to be providing both gtksourceview 1.x and 2.x
in rawhide but there was a guideline change needed for the second
package to be approved.  That has happened and we are just waiting the
three business days since reporting for FESCo to have a chance to veto
the change.

-Toshio

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]