[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide can't update because of anaconda (libdhcp4client-3.0.5.so.0)



lør, 14 07 2007 kl. 14:17 +0200, skrev Valent Turkovic:
> Hi, I'm reporting rawhide update problem. I couldn't update my rawhide
> system today and I isolated the problematic package and it is
> anaconda.
> 
> When I removed 'yum remove anaconda' my system updated.
> 
> I can't install anaconda after the update because it has unresolved
> dependencies (libdhcp4client-3.0.5.so.0).

You will notice that the daily Rawhide report contains a list of the 
packages that will not install due to dependency problems.

Please check with those lists before posting dependency problems in all
likelihood it's a known problem.

- David

Attachment: signature.asc
Description: Dette er en digitalt underskrevet brevdel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]