[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libBrutusKeyringd-1.0.so.1



On Thu, 26 Jul 2007 00:16:24 +0200, Michael Schwendt wrote:

> This in Rawhide looks suspicious:
> 
> brutus-keyring-devel provides libBrutusKeyringd-1.0.so.1
> evolution-brutus provides libBrutusKeyringd-1.0.so.1
>   required by: brutus-keyring - 0.9.0-5.fc8.i386
>   required by: evolution-brutus - 1.1.26.2-2.fc7.i386
>   required by: evolution-brutus-devel - 1.1.26.2-2.fc7.i386
>   required by: brutus-keyring - 0.9.0-5.fc8.i386
>   required by: brutus-keyring-devel - 0.9.0-5.fc8.i386
>   required by: evolution-brutus-devel - 1.1.26.2-2.fc7.i386

brutus-keyring-devel - 0.9.0-5.fc8.i386
  File conflict with: evolution-brutus - 1.1.26.2-2.fc7.i386
     /usr/lib/libBrutusKeyringd-1.0.so.1.0.0
  File conflict with: evolution-brutus-devel - 1.1.26.2-2.fc7.i386
     /usr/lib/pkgconfig/libBrutusKeyringd-1.0.pc

evolution-brutus - 1.1.26.2-2.fc7.i386
  File conflict with: brutus-keyring-devel - 0.9.0-5.fc8.i386
     /usr/lib/libBrutusKeyringd-1.0.so.1.0.0

evolution-brutus-devel - 1.1.26.2-2.fc7.i386
  File conflict with: brutus-keyring-devel - 0.9.0-5.fc8.i386
     /usr/lib/pkgconfig/libBrutusKeyringd-1.0.pc

Which package to file this about?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]