[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new libwnck make emerald fail to start



On Tue, 2007-06-05 at 22:11 -0400, Christopher Aillon wrote:
> Ken YANG wrote:
> > hi all,
> > 
> > i am using fc8 rawhide, and with libwnck:
> > 
> > libwnck-2.19.3-2.fc8
> > 
> > but emerald fail to start, it need libwnck-1.so.18,
> > so i use a trick to pass this error:
> > 
> > ln -s libwnck-1.so.21.0.0 libwnck-1.so.18
> > 
> > i think emerald should be compiled with new libwnck
> > 
> 
> I wonder why you were able to install the RPM without it complaining 
> about the dependencies there.  That might deserve a bug.
> 

It is also worth pointing out that the libwnck soname is going to change
once more tonight; so people might want to hold off rebuilding for one
more day. Sorry about the late notice...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]