[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070302 changes



 

Removed package libofx

Removed package gwenhywfar

Removed package aqbanking

Updated Packages:

ConsoleKit-0.1.3-0.git20070301.fc7
----------------------------------
* Thu Mar 01 2007 David Zeuthen <davidz redhat com> - 0.1.3-0.git20070301
- Update to git snapshot
- Drop all patches as they are committed upstream
- New tool ck-list-sessions
- New -libs subpackage with run-time libraries and a PAM module
- New -devel subpackage with headers

anaconda-11.2.0.28-1
--------------------
* Thu Mar 01 2007 Chris Lumens <clumens redhat com> - 11.2.0.28-1
- Support multiple %ksappend lines (#222201).
- Set the ksdata after setting the initial timezone values (#230472).
- New progress screen interface that's easier on backends (katzj).
- Handle KickstartError exns better than just dumping a backtrace.
- Add an updates ks command.
- Apply a patch to support RAID10 (Orion Poplawski <orion AT cora.nwra.com>,
  - Fix reserve-size option on splittree.py (katzj, #230343).
- Apply a patch to clean up strings (Paul W. Frields <stickster AT gmail.com>,
  - Focus the next button when enter is pressed on the password screen (#206568).

binutils-2.17.50.0.12-1
-----------------------
* Thu Mar 01 2007 Jakub Jelinek <jakub redhat com> 2.17.50.0.12-1
- update to 2.17.50.0.12
- revert the misdesigned LD_SYMBOLIC{,_FUNCTIONS} env var support,
  only support -Bsymbolic/-Bsymbolic-functions/--dynamic-list*

crypto-utils-2.3-2
------------------
* Thu Mar 01 2007 Joe Orton <jorton redhat com> 2.3-2
- various cleanups; require perl(Newt) throughout not newt-perl

dejavu-lgc-fonts-2.15-1
-----------------------
* Thu Mar 01 2007 Behdad Esfahbod <besfahbo redhat com> - 2.15-1
- Update to 2.15
- Define fontconffile and use it

fonts-japanese-0.20061016-3.fc7
-------------------------------
* Thu Mar 01 2007 Akira TAGOH <tagoh redhat com> - 0.20061016-3
- cleanup spec file.
- updated mplus to 2.2.4

* Fri Nov 24 2006 Akira TAGOH <tagoh redhat com> - 0.20061016-2
- added CIDFnmap.ja (#215980)

* Fri Oct 27 2006 Akira TAGOH <tagoh redhat com> - 0.20061016-1
- correct U+7E6B. (#196433)

kernel-2.6.20-1.2960.fc7
------------------------
* Thu Mar 01 2007 John W. Linville <linville redhat com>
- update git-wireless-dev.patch (current as of 2007-02-27)

* Thu Mar 01 2007 Dave Jones <davej redhat com>
- 2.6.21rc2-git1

* Wed Feb 28 2007 Dave Jones <davej redhat com>
- reenable tickless on 32bit x86.

libart_lgpl-2.3.19-2.fc7
------------------------
* Thu Mar 01 2007 Behdad Esfahbod <besfahbo edhat com> - 2.3.19-2
- Add upstreamed patch libart-2.3.19-header.patch
- Resolves: #230571

logrotate-3.7.5-1.fc7
---------------------
* Thu Mar 01 2007 Peter Vrabec <pvrabec redhat com> 3.7.5-1
- new upstream release.

lsof-4.78-5.fc7
---------------
* Thu Mar 01 2007 Karel Zak <kzak redhat com> 4.78-5
- fix License

* Thu Mar 01 2007 Karel Zak <kzak redhat com> 4.78-4
- fix #226108 - Merge Review: lsof

mcstrans-0.2.5-1.fc7
--------------------
* Thu Mar 01 2007 Dan Walsh <dwalsh redhat com> 0.2.5-1
- Fix case where s0=""

newt-perl-1.08-14
-----------------
* Thu Mar 01 2007 Joe Orton <jorton redhat com> 1.08-14
- various cleanups (Jason Tibbs, #226196)
- require perl-devel

* Tue Feb 27 2007 Joe Orton <jorton redhat com> 1.08-13
- clean up URL, Source, BuildRoot, BuildRequires

* Thu Dec 14 2006 Joe Orton <jorton redhat com> 1.08-12
- fix test.pl (Charlie Brady, #181674)

policycoreutils-2.0.7-1.fc7
---------------------------
* Thu Mar 01 2007 Dan Walsh <dwalsh redhat com> 2.0.7-1
- Update to upstream
	* Merged restorecond init script LSB compliance patch from Steve Grubb.
  -sepolgen
	* Merged better matching for refpolicy style from Karl MacMillan
	* Merged support for extracting interface paramaters from interface calls from Karl MacMillan
	* Merged support for parsing USER_AVC audit messages from Karl MacMillan.

poppler-0.5.4-7.fc7
-------------------
* Thu Mar 01 2007 Bill Nottingham <notting redhat com> - 0.5.4-7
- fix it so the qt pkgconfig/.so aren't in the main poppler-devel

psmisc-22.3-1.fc7
-----------------
* Thu Mar 01 2007 Karel Zak <kzak redhat com> 22.3-1
- update to upstream 22.3
- backport ipv6 bugfix from upstream CVS
- clean up spec file

rhpl-0.203-1
------------
* Thu Mar 01 2007 Jeremy Katz <katzj redhat com> - 0.203-1
- Fix pSeries detection (Jerone Young, #229231)

vlock-1.3-25.fc7
----------------
* Thu Mar 01 2007 Karel Zak <kzak redhat com> - 1.3-25
- add missing -p to install calls

* Thu Mar 01 2007 Karel Zak <kzak redhat com> - 1.3-24
- fix #226530 - Merge Review: vlock

vte-0.15.6-1.fc7
----------------
* Thu Mar 01 2007 Behdad Esfahbod <besfahbo redhat com> 0.15.6-1
- Update to 0.15.6

yum-3.1.3-1.fc7
---------------
* Thu Mar 01 2007 Jeremy Katz <katzj redhat com> - 3.1.3-1
- update to 3.1.3
- add patch to fix a case where broken deps weren't detected correctly

* Wed Feb 21 2007 Jeremy Katz <katzj redhat com> - 3.1.2-1
- 3.1.2

* Wed Feb 14 2007 Jeremy Katz <katzj redhat com> - 3.1.1-3
- learn about kernel-debug (#228709)

Broken deps for ppc64
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.ppc64 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libvte-java - 0.12.1-5.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	net-snmp-devel - 1:5.4-10.fc7.ppc64 requires lm_sensors-devel



Broken deps for i386
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.i386 requires libgcj.so.7rh
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.i386 requires libofx.so.3
	gnucash - 2.0.5-1.fc6.i386 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.i386 requires libgtkhtml-3.8.so.15
	kdeaccessibility - 1:3.5.6-2.fc7.i386 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.i386 requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.i386 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.i386 requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.i386 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.i386 requires libgcj.so.7rh
	openoffice.org-langpack-af_ZA - 1:2.2.0-9.1.i386 requires hunspell-af
	openoffice.org-langpack-bg_BG - 1:2.2.0-9.1.i386 requires hunspell-bg
	openoffice.org-langpack-ca_ES - 1:2.2.0-9.1.i386 requires hunspell-ca
	openoffice.org-langpack-cy_GB - 1:2.2.0-9.1.i386 requires hunspell-cy
	openoffice.org-langpack-da_DK - 1:2.2.0-9.1.i386 requires hunspell-da
	openoffice.org-langpack-de - 1:2.2.0-9.1.i386 requires hunspell-de
	openoffice.org-langpack-el_GR - 1:2.2.0-9.1.i386 requires hunspell-el
	openoffice.org-langpack-es - 1:2.2.0-9.1.i386 requires hunspell-es
	openoffice.org-langpack-et_EE - 1:2.2.0-9.1.i386 requires hunspell-ee
	openoffice.org-langpack-fr - 1:2.2.0-9.1.i386 requires hunspell-fr
	openoffice.org-langpack-ga_IE - 1:2.2.0-9.1.i386 requires hunspell-ga
	openoffice.org-langpack-gl_ES - 1:2.2.0-9.1.i386 requires hunspell-gl
	openoffice.org-langpack-he_IL - 1:2.2.0-9.1.i386 requires hunspell-he
	openoffice.org-langpack-hr_HR - 1:2.2.0-9.1.i386 requires hunspell-hr
	openoffice.org-langpack-hu_HU - 1:2.2.0-9.1.i386 requires hunspell-hu
	openoffice.org-langpack-it - 1:2.2.0-9.1.i386 requires hunspell-it
	openoffice.org-langpack-lt_LT - 1:2.2.0-9.1.i386 requires hunspell-lt
	openoffice.org-langpack-ms_MY - 1:2.2.0-9.1.i386 requires hunspell-ms
	openoffice.org-langpack-nb_NO - 1:2.2.0-9.1.i386 requires hunspell-nb
	openoffice.org-langpack-nl - 1:2.2.0-9.1.i386 requires hunspell-nl
	openoffice.org-langpack-nn_NO - 1:2.2.0-9.1.i386 requires hunspell-nn
	openoffice.org-langpack-pl_PL - 1:2.2.0-9.1.i386 requires hunspell-pl
	openoffice.org-langpack-pt_BR - 1:2.2.0-9.1.i386 requires hunspell-pt
	openoffice.org-langpack-pt_PT - 1:2.2.0-9.1.i386 requires hunspell-pt
	openoffice.org-langpack-ru - 1:2.2.0-9.1.i386 requires hunspell-ru
	openoffice.org-langpack-sk_SK - 1:2.2.0-9.1.i386 requires hunspell-sk
	openoffice.org-langpack-sl_SI - 1:2.2.0-9.1.i386 requires hunspell-sl
	openoffice.org-langpack-sv - 1:2.2.0-9.1.i386 requires hunspell-sv
	openoffice.org-langpack-th_TH - 1:2.2.0-9.1.i386 requires hunspell-th
	openoffice.org-langpack-zu_ZA - 1:2.2.0-9.1.i386 requires hunspell-zu



Broken deps for s390
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.s390 requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.s390 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.s390 requires libgtkhtml-3.8.so.15
	gnucash - 2.0.5-1.fc6.s390 requires libofx.so.3
	kdeaccessibility - 1:3.5.6-2.fc7.s390 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.s390 requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.s390 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.s390 requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.s390 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.s390 requires libgcj.so.7rh
	net-snmp-devel - 1:5.4-10.fc7.s390 requires lm_sensors-devel
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11



Broken deps for x86_64
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.i386 requires libgcj.so.7rh
	cairo-java - 1.0.5-4.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.x86_64 requires xdg-utils
	kdeaccessibility - 1:3.5.6-2.fc7.i386 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.i386 requires libgcj.so.7rh
	libgconf-java - 2.12.4-5.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.i386 requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.i386 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.i386 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libvte-java - 0.12.1-5.fc7.i386 requires libgcj.so.7rh
	openoffice.org-langpack-af_ZA - 1:2.2.0-9.1.x86_64 requires hunspell-af
	openoffice.org-langpack-bg_BG - 1:2.2.0-9.1.x86_64 requires hunspell-bg
	openoffice.org-langpack-ca_ES - 1:2.2.0-9.1.x86_64 requires hunspell-ca
	openoffice.org-langpack-cy_GB - 1:2.2.0-9.1.x86_64 requires hunspell-cy
	openoffice.org-langpack-da_DK - 1:2.2.0-9.1.x86_64 requires hunspell-da
	openoffice.org-langpack-de - 1:2.2.0-9.1.x86_64 requires hunspell-de
	openoffice.org-langpack-el_GR - 1:2.2.0-9.1.x86_64 requires hunspell-el
	openoffice.org-langpack-es - 1:2.2.0-9.1.x86_64 requires hunspell-es
	openoffice.org-langpack-et_EE - 1:2.2.0-9.1.x86_64 requires hunspell-ee
	openoffice.org-langpack-fr - 1:2.2.0-9.1.x86_64 requires hunspell-fr
	openoffice.org-langpack-ga_IE - 1:2.2.0-9.1.x86_64 requires hunspell-ga
	openoffice.org-langpack-gl_ES - 1:2.2.0-9.1.x86_64 requires hunspell-gl
	openoffice.org-langpack-he_IL - 1:2.2.0-9.1.x86_64 requires hunspell-he
	openoffice.org-langpack-hr_HR - 1:2.2.0-9.1.x86_64 requires hunspell-hr
	openoffice.org-langpack-hu_HU - 1:2.2.0-9.1.x86_64 requires hunspell-hu
	openoffice.org-langpack-it - 1:2.2.0-9.1.x86_64 requires hunspell-it
	openoffice.org-langpack-lt_LT - 1:2.2.0-9.1.x86_64 requires hunspell-lt
	openoffice.org-langpack-ms_MY - 1:2.2.0-9.1.x86_64 requires hunspell-ms
	openoffice.org-langpack-nb_NO - 1:2.2.0-9.1.x86_64 requires hunspell-nb
	openoffice.org-langpack-nl - 1:2.2.0-9.1.x86_64 requires hunspell-nl
	openoffice.org-langpack-nn_NO - 1:2.2.0-9.1.x86_64 requires hunspell-nn
	openoffice.org-langpack-pl_PL - 1:2.2.0-9.1.x86_64 requires hunspell-pl
	openoffice.org-langpack-pt_BR - 1:2.2.0-9.1.x86_64 requires hunspell-pt
	openoffice.org-langpack-pt_PT - 1:2.2.0-9.1.x86_64 requires hunspell-pt
	openoffice.org-langpack-ru - 1:2.2.0-9.1.x86_64 requires hunspell-ru
	openoffice.org-langpack-sk_SK - 1:2.2.0-9.1.x86_64 requires hunspell-sk
	openoffice.org-langpack-sl_SI - 1:2.2.0-9.1.x86_64 requires hunspell-sl
	openoffice.org-langpack-sv - 1:2.2.0-9.1.x86_64 requires hunspell-sv
	openoffice.org-langpack-th_TH - 1:2.2.0-9.1.x86_64 requires hunspell-th
	openoffice.org-langpack-zu_ZA - 1:2.2.0-9.1.x86_64 requires hunspell-zu



Broken deps for ppc
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.ppc requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.ppc requires libofx.so.3
	gnucash - 2.0.5-1.fc6.ppc requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.ppc requires libgtkhtml-3.8.so.15
	kdeaccessibility - 1:3.5.6-2.fc7.ppc requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.ppc requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.ppc requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.ppc requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.ppc requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.ppc requires libgcj.so.7rh
	net-snmp-devel - 1:5.4-10.fc7.ppc requires lm_sensors-devel
	openoffice.org-langpack-af_ZA - 1:2.2.0-9.1.ppc requires hunspell-af
	openoffice.org-langpack-bg_BG - 1:2.2.0-9.1.ppc requires hunspell-bg
	openoffice.org-langpack-ca_ES - 1:2.2.0-9.1.ppc requires hunspell-ca
	openoffice.org-langpack-cy_GB - 1:2.2.0-9.1.ppc requires hunspell-cy
	openoffice.org-langpack-da_DK - 1:2.2.0-9.1.ppc requires hunspell-da
	openoffice.org-langpack-de - 1:2.2.0-9.1.ppc requires hunspell-de
	openoffice.org-langpack-el_GR - 1:2.2.0-9.1.ppc requires hunspell-el
	openoffice.org-langpack-es - 1:2.2.0-9.1.ppc requires hunspell-es
	openoffice.org-langpack-et_EE - 1:2.2.0-9.1.ppc requires hunspell-ee
	openoffice.org-langpack-fr - 1:2.2.0-9.1.ppc requires hunspell-fr
	openoffice.org-langpack-ga_IE - 1:2.2.0-9.1.ppc requires hunspell-ga
	openoffice.org-langpack-gl_ES - 1:2.2.0-9.1.ppc requires hunspell-gl
	openoffice.org-langpack-he_IL - 1:2.2.0-9.1.ppc requires hunspell-he
	openoffice.org-langpack-hr_HR - 1:2.2.0-9.1.ppc requires hunspell-hr
	openoffice.org-langpack-hu_HU - 1:2.2.0-9.1.ppc requires hunspell-hu
	openoffice.org-langpack-it - 1:2.2.0-9.1.ppc requires hunspell-it
	openoffice.org-langpack-lt_LT - 1:2.2.0-9.1.ppc requires hunspell-lt
	openoffice.org-langpack-ms_MY - 1:2.2.0-9.1.ppc requires hunspell-ms
	openoffice.org-langpack-nb_NO - 1:2.2.0-9.1.ppc requires hunspell-nb
	openoffice.org-langpack-nl - 1:2.2.0-9.1.ppc requires hunspell-nl
	openoffice.org-langpack-nn_NO - 1:2.2.0-9.1.ppc requires hunspell-nn
	openoffice.org-langpack-pl_PL - 1:2.2.0-9.1.ppc requires hunspell-pl
	openoffice.org-langpack-pt_BR - 1:2.2.0-9.1.ppc requires hunspell-pt
	openoffice.org-langpack-pt_PT - 1:2.2.0-9.1.ppc requires hunspell-pt
	openoffice.org-langpack-ru - 1:2.2.0-9.1.ppc requires hunspell-ru
	openoffice.org-langpack-sk_SK - 1:2.2.0-9.1.ppc requires hunspell-sk
	openoffice.org-langpack-sl_SI - 1:2.2.0-9.1.ppc requires hunspell-sl
	openoffice.org-langpack-sv - 1:2.2.0-9.1.ppc requires hunspell-sv
	openoffice.org-langpack-th_TH - 1:2.2.0-9.1.ppc requires hunspell-th
	openoffice.org-langpack-zu_ZA - 1:2.2.0-9.1.ppc requires hunspell-zu



Broken deps for ia64
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.ia64 requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.ia64 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libvte-java - 0.12.1-5.fc7.ia64 requires libgcj.so.7rh()(64bit)
	net-snmp-devel - 1:5.4-10.fc7.ia64 requires lm_sensors-devel



Broken deps for s390x
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.s390x requires libgcj.so.7rh()(64bit)
	cairo-java - 1.0.5-4.fc7.s390 requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.s390x requires libofx.so.3()(64bit)
	gnucash - 2.0.5-1.fc6.s390x requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.s390x requires libgtkhtml-3.8.so.15()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.s390x requires xdg-utils
	kdeaccessibility - 1:3.5.6-2.fc7.s390 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.s390x requires libgcj.so.7rh()(64bit)
	libgconf-java - 2.12.4-5.fc7.s390 requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.s390x requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.s390 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.s390x requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.s390 requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.s390x requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.s390 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.s390 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.s390x requires libgcj.so.7rh()(64bit)
	net-snmp-devel - 1:5.4-10.fc7.s390x requires lm_sensors-devel
	net-snmp-devel - 1:5.4-10.fc7.s390 requires lm_sensors-devel




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]