[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC7 Test2 can't be installed on vmware



Petr Vandrovec wrote:
Most probably you've selected incorrect guest OS type so you got VM with
buslogic.  You should use either IDE disks, or you should configure
guest OS as 'other 2.6 linux', which will provide VM with LSILogic
adapter.  If you selected 'linux' or 'redhat' from menu, then those two
selections are optimized for very old Linuxes - 'Other Linux' for 2.2.x
kernels, and 'Redhat' for RedHat 6.2/7.x.

Unfortunately, FC7 ships a broken mptspi kernel module:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=230703

Select the disk as an IDE disk or BusLogic disk, and it should work. Edit the vmdk file and change "lsilogic" to "ide", then remove and readd the virtual disk from VMWare edit configuration.

I do hope this gets fixed before FC7 ships...

-d


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]