[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AMSN update problem.



Maybe could be fixed by changing Requires in amsn spec file. For example tk should be tk >= 1:8.4.

Marcela

David Hunter wrote:
When I try to update AMSN to amsn - 0.96-6.fc7.i386 from amsn - 0.96-5.fc7.i386, software updater reports the following:

('file /usr/lib/tcl8.4 from install of amsn-0.96-6.fc7 conflicts with file from package tcl-8.4.13-12.fc7 ', (7, '/usr/lib/tcl8.4', 0L))]

How do I rectify the problem?

--
David Hunter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]