[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Announcing yum-merge-conf, a yum plugin to merge configuration files



On Mon, 2007-03-12 at 20:26 +0100, Aurelien Bompard wrote:
> Luke Macken wrote:
> > Nice work, Aurélien.  I had been toying around with the idea of throwing
> > together something similar.
> 
> Thanks :) Hope some people will find it useful
>  
> > I haven't had time to look into it further, but With this plugin enabled,
> > `yum update` ends with a 'Package Header Not Available' message
> 
> It this RawHide ? I did not try it on a rawhide system, I hear yum can do
> without the rpm headers there ? That would explain the error.
> 
> I have a RawHide machine at work, I'll have a look tomorrow.
> 
> Thanks for your feedback !
> 

yum 3.1.4 will run just fine on fc6.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]