[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070315 changes



 

Removed package gnucash

Updated Packages:

a2ps-4.13b-65.fc7
-----------------
* Wed Mar 14 2007 Tim Waugh <twaugh redhat com> 4.13b-65
- Fix encoding of encoding.texi (bug #225235).
- Make a2ps.cfg %config again, but not noreplace (bug #225235).
- Added post/postun ldconfig (bug #225235).

binutils-2.17.50.0.12-3
-----------------------
* Wed Mar 14 2007 Jakub Jelinek <jakub redhat com> 2.17.50.0.12-3
- don't require matching ELF_OSABI for target vecs with ELFOSABI_NONE,
  only prefer specific osabi target vecs over the generic ones
  (H.J.Lu, #230964, BZ#3826)
- build libbfd.so and libopcodes.so with -Bsymbolic-functions

createrepo-0.4.8-2.fc7
----------------------
* Wed Mar 14 2007 Paul Nasrat <pnasrat redhat com> - 0.4.8-2
- Remove requires (#227680)

ed-0.5-1
--------
* Wed Mar 14 2007 Karsten Hopp <karsten redhat com> 0.5-1
- version 0.5, fixes #228329

evolution-2.10.0-2.fc7
----------------------
* Wed Mar 14 2007 Matthew Barnes <mbarnes redhat com> - 2.10.0-2.fc7
- Add patch for GNOME bug #417999 (use ESourceComboBox).

evolution-data-server-1.10.0-2.fc7
----------------------------------
* Wed Mar 14 2007 Matthew Barnes <mbarnes redhat com> - 1.10.0-2.fc7
- Modify patch for GNOME bug #376991 to fix RH bug #231994.
- Add patch for GNOME bug #419999 (avoid deprecated GTK+ symbols).
- Remove evolution-data-server-1.0.2-workaround-cal-backend-leak.patch.
- Remove evolution-data-server-1.2.2-fix_open_calendar_declaration.patch.
- Remove evolution-data-server-1.3.8-fix-implicit-function-declarations.

firstboot-1.4.32-1.fc7
----------------------
* Wed Mar 14 2007 Chris Lumens <clumens redhat com> - 1.4.32-1
- Fixes to make the graphics look better (#229837).
- Don't wrap back to the first screen at the end of reconfig mode (#214962).

ghostscript-8.15.4-1.fc7
------------------------
* Wed Mar 14 2007 Tim Waugh <twaugh redhat com> 8.15.4-1
- 8.15.4.

gmp-4.1.4-12.2
--------------
* Wed Mar 14 2007 Karsten Hopp <karsten redhat com> 4.1.4-12.2
- fix typo

* Wed Mar 14 2007 Thomas Woerner <twoerner redhat com> 4.1.4-12.1
- added alpha support for gmp.h and gmp-mparam.h wrappers

gnome-screensaver-2.18.0-1.fc7
------------------------------
* Wed Mar 14 2007 Ray Strode <rstrode redhat com> - 2.18.0-1
- Update to 2.18.0 (Matthias)
- rework smart card patch

gsl-1.8-3.fc7
-------------
* Wed Mar 14 2007 Ivana Varekova <varekova redhat com> - 1.8-3
- incorporate the package review feedback

gtk2-2.10.11-1.fc7
------------------
* Wed Mar 14 2007 Matthias Clasen <mclasen redhat com> - 2.10.11-1
- Update to 2.10.11
- Require libpng-devel in the devel package (#232013)

* Mon Mar 12 2007 Matthias Clasen <mclasen redhat com> - 2.10.10-1
- Update to 2.10.10

* Fri Feb 09 2007 Stepan Kasal <skasal redhat com> - 2.10.9-4
- Clean up the autotools calls in %prep.

hwdata-0.199-1.fc7
------------------
* Mon Mar 12 2007 Karsten Hopp <karsten redhat com> 0.199-1
- drop %config from data files in /usr

iproute-2.6.20-1.fc7
--------------------
* Thu Mar 15 2007 Radek Vokál <rvokal redhat com> - 2.6.20-1
- upgrade to 2.6.20

kernel-2.6.20-1.2987.fc7
------------------------
* Wed Mar 14 2007 Kristian Høgsberg <krh redhat com>
- Update firewire patch with latest fixes from the kernel.org linux1394 tree.

libtool-1.5.22-10.fc7
---------------------
* Wed Mar 14 2007 Karsten Hopp <karsten redhat com> 1.5.22-10
- add disttag (#232204)

nc-1.84-12.fc7
--------------
* Wed Mar 14 2007 Radek Vokál <rvokal redhat com> - 1.84-12
- fix manpage for -C option (#203931)

* Tue Feb 13 2007 Radek Vokál <rvokal redhat com> - 1.84-11
- few spec file changes

* Sun Oct 01 2006 Jesse Keating <jkeating redhat com> - 1.84-10
- rebuilt for unwind info generation, broken in gcc-4.1.1-21

policycoreutils-2.0.7-3.fc7
---------------------------
* Mon Mar 12 2007 Dan Walsh <dwalsh redhat com> 2.0.7-3
- service restorecond status needs to set exit value correctly

redhat-rpm-config-8.0.45-13.fc7
-------------------------------
* Tue Mar 13 2007 Ben Konrath <bkonrath redhat com> 8.0.45-13
- Update brp-java-repack-jars to fix issue with tomcat.

selinux-policy-2.5.8-4.fc7
--------------------------
* Tue Mar 13 2007 Dan Walsh <dwalsh redhat com> 2.5.8-4
- Allow insmod to launch init scripts

tomcat5-0:5.5.20-5jpp.1.fc7
---------------------------
* Mon Jan 29 2007 Vivek Lakshmanan <vivekl at redhat.com> 0:5.5.20-5jpp.1.fc7
- Merge with latest from JPP
- Replace references to geronimo JTA with a generic one available in Fedora
- Use Fedora compliant build root specification
- Enabling juli still kills tomcat5 on startup, disabled
- Add patch to force -source to 5.0 when 1.5 support enabled since
  ecj seems to use 1.4 as default still

* Sun Jan 14 2007 Jason Corley <jason corley gmail com> 0:5.5.20-4jpp
- remove jk2 configs as mod_jk2 has been deprecated upstream
- s/Jakarta Tomcat/Apache Tomcat/
- replace jars in admin webapps with build-jar-repository links
- silence chatty init script by default

* Wed Jan 10 2007 Jason Corley <jason corley gmail com> 0:5.5.20-3jpp
- replace _localstatedir with _var since Mandriva seems to think the former is
  equal to /var/lib while all the other distros have it as /var
- macrofy!
- use build-jar-repository for jdtcore instead of ln
- comment out reloctomcat5 for eventual removal completely from spec
- silence post of common-lib and server-lib subpackages
- Fixed bugs:
  Bug 217: LSB init comments in init script (Frank Schwichtenberg)
  Bug 242: catalina.out incorrect ownership (Pavel Lisy)
  Bug 245: insecure permissions for temporary and cache directories
  (Troels Arvin)
  Bug 245: no status in initscript (Troels Arvin)

xen-3.0.4-9.fc7
---------------
* Wed Mar 14 2007 Daniel P. Berrange <berrange redhat com> - 3.0.4-9.fc7
- Disable access to QEMU monitor over VNC (CVE-2007-0998, bz 230295)

Broken deps for s390
----------------------------------------------------------
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11












Broken deps for x86_64
----------------------------------------------------------
	python-pyblock - 0.27-3.i386 requires libdmraid.so.1.0.0.rc14
	python-pyblock - 0.27-3.i386 requires libdmraid.so.1.0.0.rc14(Base)



Broken deps for s390x
----------------------------------------------------------
	python-pyblock - 0.27-3.s390 requires libdmraid.so.1.0.0.rc14(Base)
	python-pyblock - 0.27-3.s390 requires libdmraid.so.1.0.0.rc14







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]