[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KDE-Live-CD: basic cd layout and localizations



Sebastian Vahl wrote:
Am Montag, 19. März 2007 schrieb Rahul Sundaram:
Sebastian Vahl wrote:
My mistake. Wrong url for [development]. Please use:

livecd-creator \
--repo=c7,http://download.fedora.redhat.com/pub/fedora/linux/core/develop
ment/i386/os/ \
--repo=e7,http://download.fedora.redhat.com/pub/fedora/linux/extras/devel
opment/i386/ \
--repo=lcd7,http://www.deadbabylon.de/fedora/livecd/i386/ \
--package=fedora-livecd-kde  \
--fslabel=Fedora-7-Test2-KDE
Got it already since I watch all the wiki edits. I am rerunning with
this set of arguments. Report back later. It would be useful if you can
put in a sample output (it is reassuring to know that the output you are
getting is expected) and explicitly mention that you need to be running
as root user and how long it would take on specific system configurations.

Rahul

OK. Will do this tomorrow. For now: On my machine (Athlon XP 2400+, 1GB Ram) it takes 30-45 min for one run (normal load). And the expected result is that livecd-creator creates an iso. ;) Normally it fails on errors (except eg. non-signed packages). Some minor note: I have to stick to udev-105 to get a bootable iso. With udev-106 I get the same problem like many people with F7T1 and F7T2 (again) [1]. Already reported this to fedora-livecd-list but nobody answered yet. So this is probably a local problem.

Sebastian


[1] https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=227734

It produced a 650 MB KDE ISO image. Booting it on qemu fails with the same error message as described in the above bug report. I am not sure which udev it downloaded. Are the packages downloaded saved anywhere?

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]