[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: /usr/share/java and JNI libraries



Orion Poplawski writes:
 > Andrew Haley wrote:
 > > What is your problem?  Please explain.
 > 
 > I guess my real question is that plplot-java installs:
 > 
 > /usr/share/javaj/plplot.jar
 > 
 > and I'm wondering what plplot-java should Require:.

Well, I can't know what plplot-java really requires, but

  java >= 1.4

is probably a good start, depending on the version you really require.
And any of the other packages it uses, of course.

Andrew.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]