[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F7 Zope package



On Monday 07 May 2007 14:41:54 David G. Mackay wrote:
> Out of curiosity, why are the Zope developers responsible for the fact
> that python breaks compatibility with their (python's) APIs from release
> to release?

Er, 2.4 -> 2.5 was listed as a _major_ api change.  Surprise, api changes 
break... apis.  If it weren't an API change, it would have been yet another 
2.4.something release most likely.

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpN7lxGlWL8L.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]