[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NetworkManager-0.7 can't make new wireless connection



On Mon, 2007-10-01 at 11:01 -0400, Dan Williams wrote:
> On Sat, 2007-09-29 at 20:25 -0400, Matthew Miller wrote:
> > On Sat, Sep 29, 2007 at 01:32:38PM -0400, Matthew Saltzman wrote:
> > > Also noticed that (now that I have a connection defined) it doesn't
> > > connect automatically when NM/nm-applet starts (e.g., when I log in).  I
> > > have to pull down the menu and select it.  My F7 machine NM-0.6.5
> > > connects to the most recently used WAP in range when it starts.
> > 
> > You can use gconf-editor to toggle the autoconnect flag for the connections,
> > once you've connected once. This seems to work.
> > 
> > (With the caveat that the whole thing is acting really flaky for me. Once
> > I connect to one network -- or even *try* to connect -- the network card
> > then loses the ability to scan for any networks or connect to other ones
> > until I reboot.)
> 
> A driver based on mac80211 perhaps?  which one?  At least ipw2200 has
> been pretty stable for me; I have also tried rt76_usb + mac80211 and
> that's been OK.

In my case, iwl3945.  But I haven't been in a situation where I could
encounter Matthew Miller's issue, yet.

If I could connect to a hidden network at all, I could try this...

> 
> Dan
> 
> 
> 
-- 
                Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]